Skip to main content

crtl + alt + del

More
16 years 6 months ago #24477 by durk21
Replied by durk21 on topic Re: crtl + alt + del
You can try enabling it via services under admin under control panel.

Or you can log out of your profile and log into the master Admin account. Sounds like you may not be in the master Admin account.
More
16 years 6 months ago #24485 by S0lo
Replied by S0lo on topic Re: crtl + alt + del
If the problems persists after running your anti-spyware/anti-virus, Try this:

[Start] > [Run]. Type gpedit.msc and click [OK]

On the left, Browse to: [User Configuration] > [Administrative Templates] > [System]. Set the [Prevent access to registry editing tools] on the right to "Not Configured".

This is local group policy. Browse here and there and check that every thing is set to "Not Configured" which is the default.

Hope that helps and does not confuse.

Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
Time to create page: 0.114 seconds