Skip to main content

cisco config help

More
13 years 5 months ago #35725 by inob
cisco config help was created by inob
Please I need your help.

Internet Gi 0/1 ip nat outside
LAN Gi0/0 ip nat inside
DHCP VLAN 1 int range fa1/0 -15

LAN - has interent access
DHCP -can't connect internet. Can you help me troubleshoot why?

here's my config:

!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname core-de
!
boot-start-marker
boot-end-marker
!
enable secret 5
!
no network-clock-participate aim 0
no network-clock-participate aim 1
no aaa new-model
ip subnet-zero
!
!
ip cef
ip dhcp excluded-address 192.168.5.1
!
ip dhcp pool LAN_ARRAK
network 192.168.5.0 255.255.255.224
domain-name cmi.edu
dns-server 172.16.0.3 4.2.2.1
default-router 192.168.5.1
!
!
no ip domain lookup
ip domain name cmi.edu
ip name-server 4.2.2.1
no ftp-server write-enable
!
!
!
!
interface GigabitEthernet0/0
ip address 172.16.150.254 255.255.0.0
ip nat inside
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.0.245 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
!
interface FastEthernet1/1
no ip address
shutdown
!
interface FastEthernet1/2
no ip address
shutdown
!
interface FastEthernet1/3
no ip address
shutdown
!
interface FastEthernet1/4
no ip address
shutdown
!
interface FastEthernet1/5
no ip address
shutdown
!
interface FastEthernet1/6
no ip address
shutdown
!
interface FastEthernet1/7
no ip address
shutdown
!
interface FastEthernet1/8
no ip address
shutdown
!
interface FastEthernet1/9
no ip address
shutdown
!
interface FastEthernet1/10
no ip address
shutdown
!
interface FastEthernet1/11
no ip address
shutdown
!
interface FastEthernet1/12
no ip address
shutdown
!
interface FastEthernet1/13
no ip address
shutdown
!
interface FastEthernet1/14
no ip address
shutdown
!
interface FastEthernet1/15
no ip address
shutdown
!
interface Vlan1
ip address 192.168.5.1 255.255.255.224
!

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.16
ip http server
ip nat inside source list 100 interface GigabitEthernet0/1 overload
!
!
access-list 100 permit ip 172.16.0.0 0.0.255.255 any
!
control-plane
!
!
line con 0
exec-timeout 0 0
password 7
login
line aux 0
line vty 0 4
exec-timeout 0 0
password 7
login
!
scheduler allocate 20000 1000
!
end
Time to create page: 0.136 seconds