Skip to main content

Ping test Fails eve NIC is UP

More
16 years 4 months ago #25380 by allanigue03
Hello all gurus out there,

I have this issue, the PC is connected to network. The NIC of the PC shows that it is connected, but when you try to PING or access network it fails. Some says that the winsock might have been corrupted.

Can you please provide me some reference about this.

If you know any other reasons why the PING test fail please let me know.

Regards,
Aries
More
16 years 4 months ago #25382 by Chojin
This is almost the same question as "My computer doesn't work, how can I solve this?"

ICMP can be blocked, computers differ from subnet and no router present.
Maybe you have an APIPA address on your computer (DHCP not reachable)

just some guesses...

CCNA / CCNP / CCNA - Security / CCIP / Prince2 / Checkpoint CCSA
More
16 years 4 months ago #25383 by Smurf

This is almost the same question as "My computer doesn't work, how can I solve this?"

ICMP can be blocked, computers differ from subnet and no router present.
Maybe you have an APIPA address on your computer (DHCP not reachable)

just some guesses...


Thats a very valid response. Have you done any troubleshooting yourself ? If so what ?

Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
More
16 years 4 months ago #25384 by allanigue03
thanks for your reply,

1. the PC is runnig for long period already then it just suddenly cannot access other network.

2. it is configure to have a static IP, the NIC icons at the lower right of the screen show solid lightblue and it doesn't blink.

3. tried to Ping other resources and ping result is request timeout.

4. Reboot the machine but still have same problem

did not try to ping the loopback address, then it self recovered after afew hours.

I want to know what happend. and how it resolve itself

thanks
More
16 years 4 months ago #25386 by Smurf
Thats definately an interesting one.

Is it on the same switch as other hosts ? Try pinging one of them incase some link temporarily went down ? Did anything appear in the event logs ?

Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.
More
16 years 4 months ago #25394 by DaLight
I would agree with Smurf. From the description provided, the problem would appear to be from a source external to your PC.
Time to create page: 0.214 seconds