Skip to main content

Help with Cisco 2811 conf

More
8 years 6 months ago - 8 years 6 months ago #38688 by alesyl
Hello, I'm new at Cisco and with the examples I have read here make my own conf
Can someone please check if I there is an error on my config
Thanks
en
conf t
host name CR1
enable secret XXXXXX
no ip domain-lookup
ip classless
ip dhcp pool LAN
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 65.32.1.65 65.32.1.70

interface fastethernet0/0
description ** LAN **
ip address 192.168.0.1 255.255.255.0
ip nat inside
no shutdown

interface fastethernet0/1
description ** Internet **
ip address <ISP Static IP – Subnet Mask>
ip nat outside
no shutdown

ip nat inside source list 1 interface FastEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 <ISP Gateway>

access-list 1 permit 192.168.0.0 0.0.0.255
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000

line vty 0 4
access-class 1 in
password Cisco
login
end
wr
Last edit: 8 years 6 months ago by alesyl.
More
8 years 5 months ago #38692 by Chris
Replied by Chris on topic Help with Cisco 2811 conf
Alesyl,

Your configuration seems like a very basic configuration, just enough to get you connected to the internet.

You should also configure access lists to limit access to and from the Internet, plus secure your router as much as possible.

You might want to also check out the auto-secure lockdown feature we've covered here:
www.firewall.cx/cisco-technical-knowledg...osecure-feature.html

Good luck.

Chris.

Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
The following user(s) said Thank You: sose
More
8 years 3 months ago #38699 by sose
Replied by sose on topic Help with Cisco 2811 conf
what are you trying to archive ?
Time to create page: 0.133 seconds