Skip to main content

REMOTE DESKTOP CONNECTION (RDP ) problem

More
9 years 11 months ago #38518 by sais
HI,
I have internet connection in the office with 8 public ip from isp .
Cisco rtr 881 with below config . internet connection is workig fine ,i want remote desktop connection to 1 pc (office ) from my home . so i configure static nat for 1 ip ( 192.168.0.100) ,i can ping from home ,but still remote desktop not working ,so please advise any configuration is missing or I Have do someting in the pc .
ip dhcp pool Sast
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 195.215.6.4 195.215.6.5

interface FastEthernet4.550
description (( internet from isp ))
encapsulation dot1Q 550
ip address 172.5.9.114 255.255.255.252
ip nat outside
ip virtual-reassembly in
!
interface Vlan1
description ** LAN **
ip address 192.168.0.1 255.255.255.0 secondary
ip address 195.215.110.209 255.255.255.248
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat pool Fast 195.215.110.209 195.215.110.209 prefix-length 29
ip nat inside source list 1 pool Fast overload

ip nat inside source static tcp 192.168.0.100 3389 195.215.110.211 3389 extendable


ip route 0.0.0.0 0.0.0.0 172.5.9.113 name INTERNET
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
!
!
line con 0
More
9 years 11 months ago #38520 by sais
any updates . am still waiting for expert suggestion .
Time to create page: 0.136 seconds