Skip to main content

When forwarding emails that have pics the text shows but not

More
12 years 9 months ago #36843 by bijayswain
When forwarding emails that have pics the text shows but not th e pictures.
picture area shows a cross mark. i have jre updated version.

this is happening only in internet explorer 8
More
12 years 9 months ago #36844 by rizin
Did you enable Active X controls for your browser.

Try using firefox or other browser apart from IE 8

If your are still IE favorite then upgrade to IE 9

Cheers !

Rizin

Known is a drop, unknown is an Ocean
More
12 years 9 months ago #36851 by jester
Replied by jester on topic upgrade to JSE
i was facing this issue for some time and i downloaded JSE and installed in the system,it also solved the oracle forms and applets issues.
As rizin suggested you can check other browsers like opera,Firefox and Google chrome :)
More
12 years 9 months ago #36866 by wallyMiel
I don’t suggest using Internet explorer because it is very poor when we are talking about web mails. Like the others has said try another browser like firefox, google chrome opr Opera. Those browser are very helpful in web mailing another thing try to use other Web mail server too, there are web mail server that has bad reputation in their web mail hosting.
More
12 years 9 months ago #36874 by bijayswain
firefox is working fine but want to know how to solve in IE8
More
12 years 9 months ago #36880 by rizin
Is there any specific reason to use only IE 8, However you can try upgrading to IE 9.

Known is a drop, unknown is an Ocean
Time to create page: 0.152 seconds