Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Can't get internet to work on older PIX 515e

Can't get internet to work on older PIX 515e 2 years 11 months ago #38445

  • Radius
  • Radius's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi Everyone..

Hopefully someone can help me. I must be missing something very obvious, but I just can't see it.

I have an older PIX 515e running 8.0(4)28. I can't for the life of me get the internet to work for my clients. The outside interface is configured for DHCP and I get an IP and subnet from my ISP, so that is working. In addition, I can ping external IP's (ISP gateway, yahoo, etc.) from inside the console, so that is working.

The clients can ping the inside interface, so no problem there.

This issue must be in the routing or the NAT/PAT or something. I am weak in that area and I am sure that is what I am missing.

I have looked at/tried a few basic configuration guides that I found googling, but I am not putting the dots together somehow.

Any help with getting this working?

Current config pasted below.

Thanks!
Michael

----

: Saved
:
PIX Version 8.0(4)28
!
hostname GripPix
enable password IST0lW8qZSZQ8wnL encrypted
passwd bJiGUVV4zT0LBVht encrypted
names
!
interface Ethernet0
nameif outside
security-level 0
ip address dhcp setroute
!
interface Ethernet1
nameif inside
security-level 100
ip address 10.0.1.10 255.255.0.0
!
interface Ethernet2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet3
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet4
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet5
shutdown
no nameif
no security-level
no ip address
!
ftp mode passive
pager lines 24
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image flash:/asdm-613.bin
no asdm history enable
arp timeout 14400
global (outside) 10 interface
nat (inside) 10 10.0.0.0 255.255.0.0
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 10.0.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:4d7d6ac9a4afa4df61366053e6c60aa0
: end
asdm image flash:/asdm-613.bin
no asdm history enable
The administrator has disabled public write access.

Re: Can't get internet to work on older PIX 515e 2 years 10 months ago #38452

  • skylimit
  • skylimit's Avatar
  • Offline
  • Distinguished Member
  • Posts: 158
  • Thank you received: 1
  • Karma: 0
I suggest you do a traceroute out to see where it's failing. Also, you may debug your nat config by using an 'extended ping' to source traffic from your inside interface. Of course, ensure you check your CPU usage before turning on debug especially on a production network to avoid overtaxing your CPU as Cisco advices

Hope this helps
"...you are never too old to learn" anon
Last Edit: 2 years 10 months ago by skylimit.
The administrator has disabled public write access.
Time to create page: 0.081 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup