Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Windows XP:My Netwok Places slows down laptop

Windows XP:My Netwok Places slows down laptop 3 years 8 months ago #38202

  • johnyb98
  • johnyb98's Avatar
  • Offline
  • New Member
  • Posts: 18
  • Karma: 0
Good morning.

I have a laptop ACER 5513WLMi.
The problem I wanted to solve was that on Windows XP boot the wireless adapter was enabled and not the ethernet one. I wanted the inverse. The solution was in the ACER ePerformance Management. There, you define which card you want to be enabled on boot. And that's what I did and reached in what I wanted.

Unfortunately, I thought of that a little bit late. Before this, I tried something else that created another big problem in my XP, that I must solve. I did the following:
pen the properties for your ethernet card in the Device Manager, select the tab that provides driver details and copy the driver name.

For Example, mine is >> dm9pci5.sys (for a CNet card).

Now run regedit and navigate to the following key >>

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

Do a "Find" for the driver name for your card.

In the right pane where this is found you will see a "start" type -- this is "manual" by default (at least it is for mine).

Try either setting it to "automatic", or "boot".

Change Value data to the wanted state:
0 = Boot
1 = System
2 = Automatic
3 = Manual
4 = Disabled

My etherned adapter start up value in registry had "3" value.
Making it "2" did not work.
Making it "0" did not work.
So, as it did not work both "0" and "2" I turned it to "3" again.

The problem that I have now:when I am connected to the internet either with cable or wireless, my internet connection works fine. I have no problem. The problem is that, connected to the internet, if I double click "My Network Places" then mouse arrow turns to hourglass (like something is loaded). There, everything stops until you are in an always blank "My Network Places". But you have to wait for 5-10 mins until you are in an always blank "My Network Places". It seems like the laptop or Windows freezes. But, in real, it does not freeze. It just waits for a long time until it enters in "My Network Places". The only thing that works is mouse movement. You can do nothing else. If e.g. you double click a text document file (.txt) to open it, it doesn't open immediately. It will open right away after "My Network Places" opens. You have to wait.

In real:
a. You don't have to wait for so long to enter "My Network Places"
b. "My Network Places" you enter should not be blank. There, you should find and browse other network computers and shared folders or printers of the local network.

I will give another important piece of information that I believe would help. If I have my internet connection with either cable or wireless, and double click "My Network Places", if I disconnect ethernet cable from the ethernet adapter or power off wireless adapter from its switch, I elude the 5-10 mins wait, and it enters "My Network Places" immediately.

All these, as you infer, did not happen before these changes in registry. Everything was working fine. But, from the other hand, the only change I made in registry was a value, that I turned to its initial place. Is it possible, even if I turned one and only value to its initial place, the problem remain? It seems very strange to me... I believe that the problem is somewhere else, and not in registry.

Could you please help me solve the problem?

Thank you for your time !!
Last Edit: 3 years 8 months ago by johnyb98.
The administrator has disabled public write access.

Re: Windows XP:My Netwok Places slows down laptop 3 years 8 months ago #38204

  • Nevins
  • Nevins's Avatar
  • Offline
  • Expert Member
  • Posts: 438
  • Thank you received: 9
  • Karma: 4
Uninstall and reinstall the network card drivers. Typically this will right over any of the changes you made to the registry with the default settings.
Useful Threads
================================
www.firewall.cx/forum/2-basic-concepts/3...e-resource-page.html
The administrator has disabled public write access.

Re: Windows XP:My Netwok Places slows down laptop 3 years 8 months ago #38207

  • johnyb98
  • johnyb98's Avatar
  • Offline
  • New Member
  • Posts: 18
  • Karma: 0
Solution found before reinstalling the NIC driver.

In Windows XP, every time you double-click "My Network Places, it opens a folder with a list of shortcuts of the network shared items (folders & printers). As I described above this folder was always blank to me. I do not know why, but once it was not blank. It contained old shortcuts to my network shared folders. The solution was to delete all these shortcuts and now everything works perfect, as before.

Thank you for the answer !
The administrator has disabled public write access.
Time to create page: 0.074 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup