Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: My network port refuses to ping other computers

My network port refuses to ping other computers 9 years 7 months ago #21459

  • oshabby
  • oshabby's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Whenever I try to ping other systems, It gives an error code 0 *(or 8 -not too sure). In addition to this, My system firewall refuses to work, complaining of the network.
nb: oter systems connect with this system
pls help!!!!!!!!!!!!!!!!
Ayokunle Saba (oshabby)
Wizards Solutions Ltd
Akure, Ondo State
Nigeria
The administrator has disabled public write access.

Re: My network port refuses to ping other computers 9 years 7 months ago #21460

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Which Windows OS and Service Pack level are you running?
The administrator has disabled public write access.

Re: My network port refuses to ping other computers 8 years 5 months ago #26702

  • quinnyyy
  • quinnyyy's Avatar
  • Offline
  • Frequent Member
  • Posts: 21
  • Karma: 0
Are you using Hub/Router/Switch to connect devices?

Try disabling windows firewall on all machines and then disabling firewall on your router if that’s what your using.

A ping request should get across the network no problem as long as you have a valid network connection. If you don’t have network connection try changing some network adapter drivers.

Next do an ipconfig /all

Is any of your DNS server’s on the same the same IP range as your PC, you router may be only querying the internet with name request on an external IP. I had this problem with a LinkSYS.
The administrator has disabled public write access.

Re: My network port refuses to ping other computers 8 years 5 months ago #26715

  • Chojin
  • Chojin's Avatar
  • Offline
  • Senior Member
  • Posts: 251
  • Karma: 0
Accidently made some trunk ports?! :-).
CCNA / CCNP / CCNA - Security / CCIP / Prince2 / Checkpoint CCSA
The administrator has disabled public write access.

Re: My network port refuses to ping other computers 8 years 5 months ago #26717

  • saidfrh
  • saidfrh's Avatar
  • Offline
  • Distinguished Member
  • Posts: 92
  • Karma: 0
The operating system on the computers may not allow ICMP-Ping. If the computers are using Win XP try the following on the computers.

Start>Control Panel>double click Windows Firewall>click on Advanced tab>ICMP Settings, allow ping requests.
The administrator has disabled public write access.
Time to create page: 0.082 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup