Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Ipcop and winscp3

Ipcop and winscp3 10 years 7 months ago #14380

  • ceasario
  • ceasario's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Hi, Im new to ipcop (and linux) and would be grateful for your help. Ive successfully set ipcop up and can access the net but I cannot remotely access the ipcop box. SSH is enabled but I cannot figure out what my ipcop address is or how to find it. I loaded all the default settings.

I've tried 192.168.0.1 192.168.8.2 etc but the connection is always timed out.

The setup is modem to ipcop to hub to green and hub to orange.

Login on winscp is root password and port 222 but Hostname wont get me anywhere.

Thanks for your assistance
The administrator has disabled public write access.

Re: Ipcop and winscp3 10 years 7 months ago #14383

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Welcome to firewall.cx, ceasario.

When you say you can access your ipcop remotely, do you mean from the internet? I ask this question, because the addresses you typed are not routable over the internet.
Have you been able to access the ipcop from the GREEN network? You should be able to do this by typing in the IP address for your IPCOP's GREEN NIC. You will also need to access the SYSTEM\SSH ACCESS menu and tick the "Allow password based authentication" checkbox.

To access your IPCOP remotely, you will need to find out the IP address of your IPCOP's RED NIC. This will depend on whether your modem is working in bridged or NAT mode, and whether you have a statically or dynamically assigned public IP address from your ISP.

Let us have the answers to the above questions.
The administrator has disabled public write access.

IPcop and Winscp3 10 years 7 months ago #14402

  • ceasario
  • ceasario's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Thank you for the reply.

I am unable to access ipcop from the green network ( 192.168.1.1). I get the error message server unexpectedly closed network connection. Both ssh and password authentication are checked. What I'd like to be able to do is access ipcop from the green network to add a module.

I am using a speedtouch modem in NAT mode (RFC 2364 PPPoA). IP addresses is dynamically assigned. And for some reason my 8 mbit connection slows down to around 100kb. when using ipcop
The administrator has disabled public write access.

Re: Ipcop and winscp3 10 years 7 months ago #14403

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Strange....

Things to check:

Access problems
1. Have you been able to login successfully at the IPCOP console using the root/password combination?
2. Are you using the latest version of WinSCP?
3. If you've set your IPCOP not to accept SSH1 connections, make sure your WinSCP settings allow you to use SSH2.
4. Have you changed any firewall access or iptables settings?
5. Is the proxy running?
6. Can you access the web interface?
7. I'm sure you realise that the web GUI access password is not necessarily the same as the console access password.
8. Have you tried connecting with Putty?

Speed problems
1. Try connecting directly to the modem and confirm that you are definitely getting expected speeds.
2. If after reconnecting your IPCOP, you still get lower than expected speeds, check the cables and any hubs, switches in the connection path.

Let us know how you get on.
The administrator has disabled public write access.

ipcop and winscp3 10 years 7 months ago #14406

  • ceasario
  • ceasario's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Hi,

Thanks again.

I can log onto the ipcop console using root?password. On the web GUI using admin/password. Web proxy is enabled and transparent on green. I am using all default settings except ids- snort is enabled on red interface.

Winscp ver 3.7.6- appears to the latest. I am not able to log into ipcop console even when all entries under ssh are checked. Firewall is off. But I have no problem accessing the web gui. I'm going to give putty a go, I'd assumed I'd have similar problems and the drag and drop of winscp3 seemed simpler.

I put a knoppix live cd and connected straight to the modem and download speed was around 3.5mb. Cables are brand new cat 5, 3.5m and the switch hub is 10/100 automatic switchable so i hope its running at the higher end. Nic cards on windows are set to 100 full duplex.
The administrator has disabled public write access.

Re: Ipcop and winscp3 10 years 7 months ago #14407

  • ceasario
  • ceasario's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
I've downloaded putty and get the same error message when I try to access ipcop console from the green network. Server unexpectedly closed connection. Terminal window comes up but cannot connect.

What im doing is entering my green ip (192.168.1.1) under host. Should I be doing this or entering my red ip address. And how do i get my red ip address?

Thanks for your help.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.086 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup