Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: after re-installing O/S the system hang b4 desktop environme

after re-installing O/S the system hang b4 desktop environme 9 years 2 months ago #31476

the system hang after providing administrative password, have try to repair the operating system, its yield no result, i try runinit in safe mode the samething, later i open the system chassis, look at processor fan , the processor is onboard, i try to change the memory the same thing , i later use the same board to load the hard disk but after installing the system stil hang before getting to windows environment, then i now remove the hard disk and use another board to load the hard disk then the hard disk work perfectly with the system..PLEASE REPLYYYYYYY...

since u have..... 9 years 2 months ago #31478

Hey since u have tried all sorts. Why don't u try taking off the cmos battery, place it on ur tongue if u get some high sour shock then ur battery is strong (if... then... else...). then reply else get a new battery.

That happens when cmos battery is not too good.
I AM MADE TO SHINE... BORN TO BE GREAT


C0dE - 3
..........................................................
Take Responsibility! Don't let failures define you

Re: after re-installing O/S the system hang b4 desktop environme 9 years 2 months ago #31492

First you need to find out where the boot is hanging. When you boot in safe mode every stage of the boot process is recorded in a log file. Check that file to see what the last entry is and that will lead you to the problem

i think he cant just get the system to boot.... 9 years 2 months ago #31498

Uncle Bishop....

I recall he said he can't even get to boot it up in safe mode. You know may i digress a little. I don't know why people make a post and don't standby or check the next day to see if some one has replied...?

well :!:
I AM MADE TO SHINE... BORN TO BE GREAT


C0dE - 3
..........................................................
Take Responsibility! Don't let failures define you

Re: after re-installing O/S the system hang b4 desktop environme 9 years 2 months ago #31525

hav try all ur suggestion, stil yet the problem stil persist.......now i can see that the board is havin problem then i have to change somethin there....................thanks guy 4 ur accompany...........i wil update u later...........i have other networkin project issue that am dealing with it.

Re: after re-installing O/S the system hang b4 desktop environme 9 years 2 months ago #31527

lmcares4u2003 you can try one more thing, press ctrl+alt+del where the system hangs. If it works then click on task manager, click on file -> new task, type explorer & press enter / ok.

Let me know if it works (also if it wont work).

Regards
  • Page:
  • 1
  • 2
Time to create page: 0.150 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup