Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Help with Cisco 2811 conf

Help with Cisco 2811 conf 10 months 2 weeks ago #38688

  • alesyl
  • alesyl's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hello, I'm new at Cisco and with the examples I have read here make my own conf
Can someone please check if I there is an error on my config
Thanks
en
conf t
host name CR1
enable secret XXXXXX
no ip domain-lookup
ip classless
ip dhcp pool LAN
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 65.32.1.65 65.32.1.70

interface fastethernet0/0
description ** LAN **
ip address 192.168.0.1 255.255.255.0
ip nat inside
no shutdown

interface fastethernet0/1
description ** Internet **
ip address <ISP Static IP – Subnet Mask>
ip nat outside
no shutdown

ip nat inside source list 1 interface FastEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 <ISP Gateway>

access-list 1 permit 192.168.0.0 0.0.0.255
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000

line vty 0 4
access-class 1 in
password Cisco
login
end
wr
Last Edit: 10 months 2 weeks ago by alesyl.
The administrator has disabled public write access.

Help with Cisco 2811 conf 9 months 3 weeks ago #38692

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Posts: 1446
  • Thank you received: 13
  • Karma: 8
Alesyl,

Your configuration seems like a very basic configuration, just enough to get you connected to the internet.

You should also configure access lists to limit access to and from the Internet, plus secure your router as much as possible.

You might want to also check out the auto-secure lockdown feature we've covered here:
www.firewall.cx/cisco-technical-knowledg...osecure-feature.html

Good luck.

Chris.
Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
The administrator has disabled public write access.
The following user(s) said Thank You: sose

Help with Cisco 2811 conf 7 months 3 weeks ago #38699

  • sose
  • sose's Avatar
  • Offline
  • Honored Member
  • Posts: 813
  • Thank you received: 4
  • Karma: 3
what are you trying to archive ?
sose
Network Engineer
analysethis.co/index.php/forum/index
The administrator has disabled public write access.
Time to create page: 0.077 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup