Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Modam

Modam 12 years 9 months ago #2367

  • abdulla
  • abdulla's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Karma: 0
Dear Friends,

I got some problem with my modem (Conexant). I'm using Win-98. Modem driver
is installed, but it's not working. When i tried Cotrol
Panel>Modem>Diagnostics>More Info.. one error message is coming 'Could Not
Open Port'. The modem is assaigned to Com3 automatically, that I could not
change. But this port 'Com3' is not available in Ports List in Device
Manager Tab of System Properties. The available ports in that list is Com1,
Com2 & Com4, for which Com1 is already assigned to an external modem, it's
working fine. I could not see any hardware conflict. I tried many ways;
removed the external modem; removed the modem driver and re-installed;
changed the slot in motherboard, but the problem remains unsolved.

If somebody can help me in this regard, it will be highly apreciated

abdulla :o
The administrator has disabled public write access.

Re: Modam 12 years 9 months ago #2368

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
Try uninstalling the modem and then manually adding it setting the port as COM1 or COM2. Don't let Windows add the modem using plug-and-play, make sure you add it yourself.

If that doesn't work you can download a tool called scanmodem (I can't remember where I got it from), which will give you a whole lot of information relevant to your modem, including which port it is connected to.

Good luck !
Sahir Hidayatullah. Staff - Associate Editor & Security Advisor
The administrator has disabled public write access.

Re: Modam 12 years 8 months ago #2641

  • Jack
  • Jack's Avatar
  • Offline
  • Senior Member
  • Posts: 242
  • Karma: 0
Abdulla –

All do respect but Connexents are very cheap modems, if your lunch costs more then your modem, well then…..

You stated that it is using a Windows driver, first issue, never use a generic driver if you can help it; I know there are times you have to but check out Connexents web site for the proper driver for your OS.

Generic drivers or written for a slew of modems and not one specific so what that means is you may not get full functionality out of your modem, certain bells or whistles, speed or performances may be lost.

The error message reads “Port Not Available” but yet you see it in Device Manager.
Let me share a secret to you about today’s modems, they are a different breed then days of old. Today they are called “Win Modems” or “Soft Modems”, this is a downfall for them. This means they let your motherboard and OS to do all the work for them and they don’t do much, just harmonize...: )

Win Modems use a virtual port and that port is Com3, in the old days Modems used port 2 and 4, mice and other serial port devices used port 1 and 3. Win Modems installs its own virtual port, in Device Manager you will see another entry for your Modem (I forget the actual name of it, I have not used a modem in many years, sorry) so yes, it is very possible to see under Modems Control Panel a ComPort3 but not in Device Manager.

In the old days the modems were Hardware Based, meaning they did all the work and not robbed resources from your computer. They still sell hardware based modems; they are external devices that plug into your serial port, not your USB, again another breed. If you need a durable stable hard working modem then get your self an external serial or an older modem that you actually need to jumper the port and IRQ yourself.

Now after all that history and digression how do we fix yours?
It may be simple:

• Use MSCONFIG and place your computer in Clean BOOT MODE, it will actually be labeled DIAGNOSTIC, then reboot. There may be something that has your port already in use? Such as AOL Controller or a FAX Controller or??? Diagnostic Mode strips out all unnecessary divers and programs that run in the background that you don’t need, your video will be 640x480x16 and there’s a good chance this will not fix the issue. If it does then you need to find out what the app is that’s running in the background and kill it.
• Use HyperTerminal (or any other Terminal program) see if you can dial out using these programs, if you can then the issue is with the app that you actual trying to use. Check to see if it can receive a call by placing it in Waiting For Call Mode.
• If all of this still fails and you have installed the correct modem driver then uninstall ALL ports in Device Manager, let windows reinstall what it see’s during boot up, if its possible remove the modem before this task.
• Update TAPI and DCOM, this can be done by reinstalling the modem driver from the media and not what’s on the computer (this is for TAPI) for DCOM just update your IE to the latest version or download DCOM from MS for your OS, you’ll need to dig on there site for it.

If this all fails then your only other option is a different modem, what is good? That’s purely up to what you can afford, I would reach for a USR personally but remember what I stated earlier about Win Modems, USR has them as well.

Hope this lengthy reply helps, if I could have made it shorter I would have but you should know by now there is no easy fix in computers, its all done by luck!!

And with that….

Good Luck
Jack Burgess, Staff
News Editor / Forum Moderator
The administrator has disabled public write access.
Time to create page: 0.077 seconds


Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V


  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup