Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: DHCP LAN customers wont connect through CISCO 2620

DHCP LAN customers wont connect through CISCO 2620 2 years 10 months ago #38466

  • wahid
  • wahid's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
i'm configure cisco 2620 as a internet router. my cisco 2620 router has 5 Ethernet interface. One FE and four Ethernet interface. i'm configure the FE interface as ISP internet interface. and Ethernet 1/1 as a DHCP LAN interface. as i see my config are ok. but unable to access the internet from LAN side. below is my config. please help me to solve this.


Current configuration : 1498 bytes
!
version 12.2
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname xxx
!
enable secret 5 $1$LvPI$UtOZEPSXBrf
enable password xxxxxx
!
ip subnet-zero
no ip routing
!
!
ip name-server 100.12.13.13
ip name-server 200.100.12.12
ip dhcp excluded-address 192.168.5.1 192.168.5.10
!
ip dhcp pool insideDHCP
network 192.168.5.0 255.255.255.0
default-router 192.168.5.1
dns-server 100.12.13.13 200.100.12.12
!
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description Broadband Internet
ip address 20.110.211.154 255.255.255.240
ip nat outside
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Ethernet1/0
no ip address
no ip route-cache
no ip mroute-cache
half-duplex
no cdp enable
!
interface Ethernet1/1
description DHCP LAN
ip address 192.168.5.1 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
full-duplex
no cdp enable
!
interface Ethernet1/2
no ip address
no ip route-cache
no ip mroute-cache
shutdown
half-duplex
no cdp enable
!
interface Ethernet1/3
no ip address
no ip route-cache
no ip mroute-cache
full-duplex
no cdp enable
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 0.110.211.155
no ip http server
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
exec-timeout 0 0
password xxxxxxx
login
line aux 0
line vty 0 4
password xxxxxxxx
login
!
end
The administrator has disabled public write access.

DHCP LAN customers wont connect through CISCO 2620 2 years 9 months ago #38475

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Posts: 1446
  • Thank you received: 13
  • Karma: 8
Wahid,

The problem seems to be a missing access list for your nat overload here:
ip nat inside source list 1 interface FastEthernet0/0 overload

We've got a comprehensive example for this scenario in our Configuring NAT Overload on Cisco router article.

Let us know if you are able to resolve your problem.

Good luck!
Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
Last Edit: 2 years 9 months ago by Chris.
The administrator has disabled public write access.
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup