Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: PAT_RANGE

PAT_RANGE 6 years 5 months ago #34809

  • atoic
  • atoic's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I need to do PAT static but port ranges, the only way I find to do is the following. It does not work when in the pool set up a single ip, if I set an IP range if it works.


ip nat pool NAME_POOL 10.10.10.100 10.10.10.100 prefix-length 30
ip nat inside source list 101 pool NAME_POOL
!
access-list 101 permit tcp host 20.20.20.20 range 4000 5000 any
access-list 101 permit udp host 20.20.20.20 range 4000 5000 any

Can tell me I'm doing wrong. Thank you
The administrator has disabled public write access.

Re: PAT_RANGE 6 years 5 months ago #34812

  • KiLLaBeE
  • KiLLaBeE's Avatar
  • Offline
  • Expert Member
  • Posts: 466
  • Karma: 0
Instead of:

[code:1]ip nat inside source list 101 pool NAME_POOL [/code:1]

do this:

[code:1]ip nat inside source list 101 pool NAME_POOL overload [/code:1]

Also, shouldn't this line:

[code:1]ip nat pool NAME_POOL 10.10.10.100 10.10.10.100 prefix-length 30 [/code:1]

instead be:

[code:1]ip nat pool NAME_POOL 10.10.10.100 10.10.10.100 prefix-length 32 [/code:1]

?
The administrator has disabled public write access.
Time to create page: 0.072 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup