Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Tried to portforward and messed up router, help!

Tried to portforward and messed up router, help! 7 years 4 months ago #31241

Hey there,

I am using the TrendChip TW263R4-A1 router.

I used the site portforward.com to open my port so I can host games in Warcraft 3. It worked well and I followed the steps and then disaster.

I did not change any settings and i stopped being bale to host games so I thought something had reset on the router. I went through the steps on the above site again and nothing had changed....so like a complete idiot I started fiddling. The first step on the site is to set up a static IP.

So I thought lets just reset it, so I went to my lan properties and changed it to obtain automatically. Then the internet stopped working on my computer and I couldnt access the router via typing the IP address of the router into my web browser. So i went back into the lan settings and, because I am a moron and did not write down what settings i had in there, i put in some rnadom things until i could access the router again.

Then like a champion idiot I thought lets disable the DHCP server, again without checking what start IP it had in there. When that didnt work I tried to enable it again and it is now not accepting any kind of IP address, saying either "DHCP Start IP and Router Local IP are not in the same subnet" or "Invalid IP address"

However, I am just saying this because I think enabling my DHCP again will sort out my problems. But I dont know if that is the problem because I have 4 computers on my homenetwork, 1 is working fine (the one I am using now), the other is working but keeps coming up with "IP conflict" on the lan. The other 2 are not connecting to the internet at all but can access the router via a web browsers. The only one that is not on "obtain ip address automatically" is the one i started all this crap on. The other 3 are all on obtain IP address automatically.

If someone could please help me out I would be very greatful

.edit - ultimately I would like to just click on the "restore default settings" on my router, put all computers on "obtain IP address automatically" and start back at zero. However I am not sure if i would lose all internet connectivity then, so thought I would post here first:)
The administrator has disabled public write access.

Re: Tried to portforward and messed up router, help! 7 years 4 months ago #31250

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
To be honest ComputerNoob I can hardly say that it would be solved with only remote guidance, you probably need some one to sit there and check the config. And since it's not a Cisco, there is probably no text config file that we can examine here, or is there?. So I'd try to follow few steps with you.

What I understand from your post is that you currently have Only 1 PC connecting to the internet and all others are not. Am I right? If yes, Is this the PC that you have static (fixed) IP on it. What is the IP there?
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: Tried to portforward and messed up router, help! 7 years 4 months ago #31254

Would be ideal if I could call someone in but I live in South Africa and my service provider (telkom) has been a monopoly power for the last 35 years....I wont see someone for the next 4 months....very frustrating.

I have 2 of the 4 computers connecting to the internet, both are on obtain automatically. of the other 2, 1 is on static ip and is not connecting and the other is on obtain autmatically and is not connecting.

The one that is connecting that is on obtain automatically appears to have its on DHCP activated, (when i run cmd and ipconfig/all it says it is enabled). the one with the static ip says the DHCP is not enabled when i check the ipconfig.

No, its is not a cisco router, i use a graphical interface (again not sure if the right terminology?) via the web browser to access my router.
The administrator has disabled public write access.

Re: Tried to portforward and messed up router, help! 7 years 4 months ago #31256

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
Could you post the output from the ipconfig /all for the PC that is connection to the internet and has DHCP enabled?
The administrator has disabled public write access.

Re: Tried to portforward and messed up router, help! 7 years 4 months ago #31264

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
I second TheBishop, Yes, would help us if you post the ipconfig /all

Since the two machines that are on "obtain automatically" (i.e DHCP client enabled) are connecting to the internet this practically means that your router has DHCP server enabled and that it's probably doing NAT correctly (I'm assuming here that the output of the ipconfig /all shows private IPs such as 192.168.x.x).

Whats is left, is how the other none-connecting two PCs are physically connected and how they are configured. So are they connected directly to router ports? or do you have a switch in between? or are you using wireless?. Moreover, I'd recommend you set them both to "obtain IP automatically". In other words try to make them configured and connected exactly the same way the other two are.

If that doesn't work, one possibility here, is the router DHCP IP range/pool might not be enough to accommodate for more than 2 internal IPs. So try to use the router's graphical interface to widen/extend the pool. For example it might be configured like this: 192.168.1.1 to 192.168.1.2. So you could widen it to 192.168.1.1 to 192.168.1.50

If you need to run a server on one of the PCs, you'll need the static IP, if this is your case and it gives you an IP conflict, try changing the static IP. So if it's some thing like 192.168.1.2, make it something like 192.168.1.100
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: Tried to portforward and messed up router, help! 7 years 4 months ago #31287

thank you all for the replies. My net bombed for a few days and couldn't get back on to give you the info you needed. Have solved the problem though, still don't know how it was caused. I set all the computers to static IP and used the routers IP as subnet, DNS and default gateway and then just used the same IP with a different number for each comupter for their own IP and all are working well now.


DHCP is still disabled on my router. Not going to reenable it but could anyone maybe tell me how? out of interest? the conflict i keept getting is the starting IP i choose is either invalid or is not on the same subnet
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.084 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup