Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: portmap translation creation failed for protocol 50

portmap translation creation failed for protocol 50 8 years 10 months ago #24184

  • ajinc1
  • ajinc1's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Helo All,
I have a ZHone ADSL router connected to a PIX 501.
I can access internet, intranet, and internal servers / pc's, email and I can connect via ipsec vpn to the PIX 501. All seems well with my config .
When I attempt to connect to another site that has a DLINK 808 HV router vpn endpoint the Safenet Softremote client connects, but I cannot remote desktop, map drives to remote server etc.

In the syslog of the PIX the message

PIX-3-305006: portmap translation creation failed for protocol 50 src inside: dst (the vpn endpoint ip address.
I have ipsec passthru enabeled I can't understand why this message is happening. When I connect the ZHone ADSL routeter to my pc, and config the static ip the safe net client works fine, it's just when I try to go thru the pix.
Below is my config if anyone has a suggestion I welcome all thoughts critiques.

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
hostname pixfirewall
domain-name ajinc2.local
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
access-list outside_cryptomap_dyn_10 permit ip any
access-list split permit ip
access-list inside_outbound_nat0_acl permit ip any
pager lines 24
logging on
logging timestamp
logging trap informational
logging host inside
icmp deny any outside
icmp permit inside
mtu outside 1500
mtu inside 1500
ip address outside
ip address inside
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip audit info action alarm
ip audit attack action alarm
ip local pool kgcpa
pdm location inside
pdm location inside
pdm location inside
pdm location outside
pdm location inside
pdm location outside
pdm location outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0 0
route outside 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
ntp server source outside prefer
ntp server source outside prefer
http server enable
http inside
http inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
tftp-server inside e:\tftp-root
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
service resetinbound
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 10 set pfs group2
crypto dynamic-map outside_dyn_map 10 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 10 set security-association lifetime seconds 86400 kilobytes

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client configuration address initiate
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address netmask no-xauth
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup kgcpaipsec address-pool kgcpa
vpngroup kgcpaipsec dns-server
vpngroup kgcpaipsec wins-server
vpngroup kgcpaipsec default-domain ajinc2.local
vpngroup kgcpaipsec split-tunnel split
vpngroup kgcpaipsec pfs
vpngroup kgcpaipsec idle-time 1800
vpngroup kgcpaipsec max-time 86400
vpngroup kgcpaipsec password ********
telnet timeout 5
ssh timeout 5
management-access inside
console timeout 0
dhcpd address inside
dhcpd dns
dhcpd wins
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain ajinc2.local
terminal width 80
The administrator has disabled public write access.

Does no one have a solution for me??? 8 years 10 months ago #24345

  • ajinc1
  • ajinc1's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Come on guys, I know the hollidays are among us, but i thought someone might have had this issue before me?
Please can anyone shed some light, on point me to a solution?
Thanks in advance.
The administrator has disabled public write access.
Time to create page: 0.080 seconds


Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V


  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup