Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2

PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2 9 years 1 week ago #24135

  • ajinc1
  • ajinc1's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hello All,
I have a pix 501 that was working fine. I had a dhcp address assigned by my isp, but I have a staic one now. I figured the all would have to do is define the static ip in the pix and all would work, but this is not the case.
I am recieving the error

PIX-6-110001: No route to 64.83.1.10 from 192.168.20.2

192.168.20.2 is one of my servers running DNS.
I can connect to anything inside my network ( map drive, intranet servers) I just cant connect to outside sites ( www.google.com etc)
Below is a sanitized copy of my cfg if anyone has any sucggestions I would appreciate it (I am a PIX novice, but learning)

Thanks for any assistance.
ajinc


PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100

hostname pixfirewall
domain-name ajinc2.local
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list outside_cryptomap_dyn_10 permit ip any 10.10.10.0 255.255.255.0
access-list split permit ip 192.168.20.0 255.255.255.0 10.10.10.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip any 10.10.10.0 255.255.255.0
pager lines 24
logging on
logging timestamp
logging trap informational
logging host inside 192.168.20.2
icmp deny any outside
icmp permit 10.10.10.0 255.255.255.0 inside
mtu outside 1500
mtu inside 1500
ip address outside 76.61.140.5 255.255.255.0
ip address inside 192.168.20.200 255.255.255.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip audit info action alarm
ip audit attack action alarm
ip local pool kgcpa 10.10.10.1-10.10.10.10
pdm location 10.10.10.0 255.255.255.255 inside
pdm location 192.168.20.2 255.255.255.255 inside
pdm location 192.168.20.0 255.255.255.0 inside
pdm location 10.10.10.0 255.255.255.0 outside
pdm location 10.10.10.0 255.255.255.0 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 76.61.140.5 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
ntp server 129.6.15.29 source outside prefer
ntp server 129.6.15.28 source outside prefer
http server enable
http 10.10.10.0 255.255.255.255 inside
http 192.168.20.0 255.255.255.0 inside
http 10.10.10.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
tftp-server inside 192.168.20.2 e:\tftp-root
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
service resetinbound
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 10 set pfs group2
crypto dynamic-map outside_dyn_map 10 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 10 set security-association lifetime seconds 86400 kilobytes 4608000
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client configuration address initiate
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0 no-xauth
isakmp identity address
isakmp nat-traversal 20
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup kgcpaipsec address-pool kgcpa
vpngroup kgcpaipsec dns-server 192.168.20.3 192.168.20.2
vpngroup kgcpaipsec wins-server 192.168.20.3
vpngroup kgcpaipsec default-domain ajinc2.local
vpngroup kgcpaipsec split-tunnel split
vpngroup kgcpaipsec pfs
vpngroup kgcpaipsec idle-time 1800
vpngroup kgcpaipsec max-time 86400
vpngroup kgcpaipsec password ********
telnet timeout 5
ssh timeout 5
management-access inside
console timeout 0
dhcpd address 192.168.20.30-192.168.20.61 inside
dhcpd dns 192.168.20.3 192.168.20.2
dhcpd wins 192.168.20.3
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain ajinc2.local

terminal width 80
The administrator has disabled public write access.

Re: PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2 9 years 1 week ago #24137

  • sp1k3tou
  • sp1k3tou's Avatar
  • Offline
  • Frequent Member
  • Posts: 65
  • Karma: 0
I think you you need to change the 76.61.140.5 ip to your gateway ip of your isp. You need to put the next hop address there or your not going to get out of your network.

route outside 0.0.0.0 0.0.0.0 76.61.140.5 1
The administrator has disabled public write access.

Re: PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2 9 years 1 week ago #24138

  • ajinc1
  • ajinc1's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Thanks for the suggestion & reply.
I added the line
route outside 0.0.0.0 0.0.0.0 76.61.140.1 1

this is the gw address, but still no outside traffic. I know the connection & ip's ar right because when I plugg the static ip & gw & dns into my pc & connect the dsl modem to it I get internet access. It's just that the pix won't let traffic out for some reason.
Question if it was working fine with a dhcp assigned ip, and I just changed the dhcp to the static was it just supposed to continue working, or are there other config seetings that have to happen when moving from a dynamic to a staic ip ?

Thanks
The administrator has disabled public write access.

Re: PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2 9 years 1 week ago #24139

  • sp1k3tou
  • sp1k3tou's Avatar
  • Offline
  • Frequent Member
  • Posts: 65
  • Karma: 0
Sorry I only have limited ASA exp. I'm not sure what I would try next after that setting has been changed to the correct one.
The administrator has disabled public write access.

Re: PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2 9 years 1 week ago #24140

  • sp1k3tou
  • sp1k3tou's Avatar
  • Offline
  • Frequent Member
  • Posts: 65
  • Karma: 0
Now that I think of it check your firewall rules and see if your getting denied.
The administrator has disabled public write access.

Re: PIX Error-6-110001: No route to 64.83.1.10 from 192.168.20.2 9 years 1 week ago #24141

  • skepticals
  • skepticals's Avatar
  • Offline
  • Expert Member
  • Posts: 783
  • Karma: 0
Did you configure the static IP address on your WAN interface?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.088 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup