Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: An easy one I hope

An easy one I hope 11 years 8 months ago #7342

The lowdown on the network:

5 winxp pro
1 winMe
2 DHCP, 2 static ip, 1 DHCP server

Here's the situation:

WinXP1 (a plain workstation, this is not the DHCP server) can ping and access winxp2, winxp3, winxp4, winxp5 and winMe...

but winxp2-5 & winMe unit can ping and see WinXP1 but when they try to access winxp1, i get an error message about access being denied because accessing unit does not have permissions from the remote pc.

i tried almost anything, users & usergroup permissions, changing workgroup names, everything that i know.... how do i get all of them sharing with permissions and such? please, i need your help, deadline for my services for this company are tomorrow! if you have ay alternatives, please post here (with instructions of course), BTW, some of them have SP2 if it makes any difference. also, i suspect that the PC in question has a virus....
The administrator has disabled public write access.

Re: An easy one I hope 11 years 3 months ago #9048

I'm assuming you mean you can't access a network share on that system. Since it is XP, make sure file sharing is enabled and "simple file sharing" is disabled. Make sure your user/profile doesn't have a blank password.
The administrator has disabled public write access.

Access 11 years 3 months ago #9055

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
You probably already know this, but the user you are logged in as needs to be set up as a local user on your target XP machine as well. General rule in peer-to-peer connections is that the user needs to exist at both ends and must have the same password at both ends too. If that still won't work, try putting entries into your hosts and lmhosts files so that all the machines know about eachother. I've also seen a funny with NT machines trying to work with XP machines where the fix was to use the #PRE prefix in the lmhosts file entry to preload the entry as the browser never got round to discovering it. If you want to try this, read the comments in the sample lmhosts file on your machine. They explain how to do it
The administrator has disabled public write access.
Time to create page: 0.075 seconds


Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V


  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup