Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco phone show unregistered

Cisco phone show unregistered 2 years 6 months ago #38534

My Cisco 7941 phones show unregistered on the screen. I think its because the configuration files are not being created.

Here is my output on the router.

Router(config)#voice register global
Router(config-register-global)#crea pro
Router(config-register-global)#crea profile
%Error deleting flash:/SIPDefault.cnf (No such file or directory)
%Error deleting flash:/syncinfo.xml (No such file or directory)
%Error deleting flash:/softkeyDefault.xml (No such file or directory)
%Error deleting flash:/softkeyDefault_kpml.xml (No such file or directory)
%Error deleting flash:/featurePolicyDefault.xml (No such file or directory)
%Error deleting flash:/SEP00260BD8464E.cnf.xml (No such file or directory)
%Error deleting flash:/SEP001E138CA191.cnf.xml (No such file or directory)
Router(config-register-global)#

Here is a copy of the config.

Router#sh run
Building configuration...


Current configuration : 11682 bytes
!
! Last configuration change at 12:32:16 MDT Tue May 20 2014 by Cisco
! NVRAM config last updated at 22:15:20 MDT Thu May 15 2014 by Cisco
! NVRAM config last updated at 22:15:20 MDT Thu May 15 2014 by Cisco
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 EKs1hNQQULOpsuXANpwwtCboFiGSMYvCZ7CXmyRrs.I
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
clock timezone MST -6 0
clock summer-time MDT recurring
clock calendar-valid
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
allow-connections sip to sip
supplementary-service h450.12
sip
registrar server expires max 600 min 300
!
!
voice register global
mode cme
source-address 10.0.4.254 port 5060
max-dn 288
max-pool 110
load 7960-7940 P0S3-8-12-00
load 7942 SIP42.9-2-1S
load 7941 SIP41.9-2-1S
authenticate register
authenticate realm voicelab.private
tftp-path flash:
file text
create profile sync 0349431223075362
video
!
voice register dn 5
number 6005
name 6005
no-reg
label 6005
!
voice register dn 10
number 6010
name 6010
no-reg
label 6010
!
voice register dn 15
number 6015
name 6015
no-reg
label 6015
!
voice register dn 20
number 6020
name 6020
no-reg
label 6020
!
voice register pool 5
id mac 685B.359A.CDB0
number 1 dn 5
username 6005 password 6005
!
voice register pool 10
id mac 0026.0BD8.464E
type 7942
number 1 dn 10
username 6010 password 6010
!
voice register pool 15
id mac 001E.138C.A191
type 7941
number 1 dn 15
username 6015 password 6015
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2179592967
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2179592967
revocation-check none
rsakeypair TP-self-signed-2179592967
!
!
crypto pki certificate chain TP-self-signed-2179592967
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32313739 35393239 3637301E 170D3134 30353133 30333030
32385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31373935
39323936 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
81009108 E2087D20 C4D4D525 324B186F DF3C417F 5D0CB1AC 15035851 9556875E
3282B99F 19FAFC18 2BD0371A 3BDE5EC0 0496F4F4 D1EA1A08 C03A422C 7F7BFB9C
636EDED2 29171D4B 1CD68C83 9C0690F1 572E7172 0C0B1C04 5D762787 CEFE3230
8973A001 22C7AB39 2D7941D4 058618CE 087987F4 B5D55850 ACB3F1D6 8BB15C14
B2670203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 1438B4A9 5E61AA33 391A54A9 DABBE433 44B17B63 39301D06
03551D0E 04160414 38B4A95E 61AA3339 1A54A9DA BBE43344 B17B6339 300D0609
2A864886 F70D0101 05050003 8181004C 437E8627 FD50439A 672CF9A2 D143DFED
7D5AF577 45F53E59 42D6EC8A 3EF62C1B CE8D8933 D471782D 19CBBBCA D35AA84F
CC47BE91 B1C5A37D EA65467D AF1601A8 FEF21EB4 EACC3CC7 D7995105 AF027068
7C45A2D8 4D95B0A9 ECDC0F37 3E96E047 F6BD74F0 728144BC EC17C5B9 B9246400
87826BC5 ABC8D737 F8CF8784 14DB61
quit
!
!
license udi pid CISCO2851 sn FTX0909A05S
username Admin password 0 Admin
username Cisco privilege 15 password 0 Cisco
!
redundancy
!
!
ip ssh version 2
!
!
!
!
!
!
!
!
interface Loopback0
no ip address
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 10.0.1.254 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1.2
encapsulation dot1Q 200
ip address 10.0.2.254 255.255.255.0
!
interface GigabitEthernet0/1.3
encapsulation dot1Q 300
ip address 10.0.3.254 255.255.255.0
!
interface GigabitEthernet0/1.4
encapsulation dot1Q 400
ip address 10.0.4.254 255.255.255.0
!
interface GigabitEthernet0/1.5
encapsulation dot1Q 500
ip address 10.0.5.254 255.255.255.0
!
!
router eigrp 200
network 10.0.0.0
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/cme-gui-8.6.0
!
!
ip route 0.0.0.0 0.0.0.0 10.0.1.1
!
!
!
!
!
!
tftp-server flash:/7940-7960/OS79XX.TXT alias OS79XX.TXT
tftp-server flash:/7940-7960/P003-8-12-00.bin alias P003-8-12-00.bin
tftp-server flash:/7940-7960/P003-8-12-00.sbn alias P003-8-12-00.sbn
tftp-server flash:/7940-7960/P0030801SR02.bin alias P0030801SR02.bin
tftp-server flash:/7940-7960/P0030801SR02.loads alias P0030801SR02.loads
tftp-server flash:/7940-7960/P0030801SR02.sb2 alias P0030801SR02.sb2
tftp-server flash:/7940-7960/P0030801SR02.sbn alias P0030801SR02.sbn
tftp-server flash:/7940-7960/P0030801SR02.txt alias P0030801SR02.txt
tftp-server flash:/7940-7960/P0S3-8-12-00.loads alias P0S3-8-12-00.loads
tftp-server flash:/7940-7960/P0S3-8-12-00.sb2 alias P0S3-8-12-00.sb2
tftp-server flash:/7941-7961/apps41.9-2-1TH1-13.sbn alias cnu41.9-2-1TH1-13.sbn
tftp-server flash:/7941-7961/cvm41sccp.9-2-1TH1-13.sbn alias cvm41sccp.9-2-1TH1-13.sbn
tftp-server flash:/7941-7961/cvm41sip.9-2-1TH1-13.sbn alias cvm41sip.9-2-1TH1-13.sbn
tftp-server flash:/7941-7961/dsp41.9-2-1TH1-13.sbn alias sp41.9-2-1TH1-13.sbn
tftp-server flash:/7941-7961/jar41sccp.9-2-1TH1-13.sbn alias jar41sccp.9-2-1TH1-13.sbn
tftp-server flash:/7941-7961/jar41sip.9-2-1TH1-13.sbn alias jar41sip.9-2-1TH1-13.sbn
tftp-server flash:/7941-7961/SCCP41.9-2-1S.loads alias SCCP41.9-2-1S.loads
tftp-server flash:/7941-7961/SIP41.9-2-1S.loads alias SIP41.9-2-1S.loads
tftp-server flash:/7941-7961/term61.default.loads alias term61.default.loads
tftp-server flash:/7942-7962/apps42.9-2-1TH1-13.sbn alias apps42.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/cnu42.9-2-1TH1-13.sbn alias cnu42.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/cvm42sccp.9-2-1TH1-13.sbn alias cvm42sccp.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/cvm42sip.9-2-1TH1-13.sbn alias cvm42sip.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/dsp42.9-2-1TH1-13.sbn alias dsp42.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/jar42sccp.9-2-1TH1-13.sbn alias jar42sccp.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/jar42sip.9-2-1TH1-13.sbn alias jar42sip.9-2-1TH1-13.sbn
tftp-server flash:/7942-7962/SCCP42.9-2-1S.loads alias SCCP42.9-2-1S.loads
tftp-server flash:/7942-7962/SIP42.9-2-1S.loads alias SIP42.9-2-1S.loads
tftp-server flash:/7942-7962/term62.default.loads alias term62.default.loads
tftp-server usbflash1:7970-71-75-Background-readme-v1.txt
tftp-server usbflash1:APPS-1.2.1.SBN alias APPS-1.2.1.SBN
tftp-server usbflash1:apps11.8-4-1-23.sbn alias apps11.8-4-1-23.sbn
tftp-server usbflash1:apps31.8-4-1-23.sbn alias apps31.8-4-1-23.sbn
tftp-server usbflash1:apps37sccp.1-2-1-0.bin alias apps37sccp.1-2-1-0.bin
tftp-server usbflash1:apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn
tftp-server usbflash1:apps42.8-4-1-23.sbn alias apps42.8-4-1-23.sbn
tftp-server usbflash1:apps45.8-4-1-23.sbn alias apps45.8-4-1-23.sbn
tftp-server usbflash1:apps70.8-4-1-23.sbn alias apps70.8-4-1-23.sbn
tftp-server usbflash1:apps75.8-4-1-23.sbn alias apps75.8-4-1-23.sbn
tftp-server usbflash1:cnu11.8-4-1-23.sbn alias cnu11.8-4-1-23.sbn
tftp-server usbflash1:cnu31.8-4-1-23.sbn alias cnu31.8-4-1-23.sbn
tftp-server usbflash1:cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn
tftp-server usbflash1:cnu42.8-4-1-23.sbn alias cnu42.8-4-1-23.sbn
tftp-server usbflash1:cnu45.8-4-1-23.sbn alias cnu45.8-4-1-23.sbn
tftp-server usbflash1:cnu70.8-4-1-23.sbn alias cnu70.8-4-1-23.sbn
tftp-server usbflash1:cnu75.8-4-1-23.sbn alias cnu75.8-4-1-23.sbn
tftp-server usbflash1:CP7921G-1.2.1.LOADS alias CP7921G-1.2.1.LOADS
tftp-server usbflash1:cvm11sccp.8-4-1-23.sbn alias cvm11sccp.8-4-1-23.sbn
tftp-server usbflash1:cvm31sccp.8-4-1-23.sbn alias cvm31sccp.8-4-1-23.sbn
tftp-server usbflash1:cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-23.sbn
tftp-server usbflash1:cvm42sccp.8-4-1-23.sbn alias cvm42sccp.8-4-1-23.sbn
tftp-server usbflash1:cvm45sccp.8-4-1-23.sbn alias cvm45sccp.8-4-1-23.sbn
tftp-server usbflash1:cvm70sccp.8-4-1-23.sbn alias cvm70sccp.8-4-1-23.sbn
tftp-server usbflash1:cvm75sccp.8-4-1-23.sbn alias cvm75sccp.8-4-1-23.sbn
tftp-server usbflash1:dsp11.8-4-1-23.sbn alias dsp11.8-4-1-23.sbn
tftp-server usbflash1:dsp31.8-4-1-23.sbn alias dsp31.8-4-1-23.sbn
tftp-server usbflash1:dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn
tftp-server usbflash1:dsp42.8-4-1-23.sbn alias dsp42.8-4-1-23.sbn
tftp-server usbflash1:dsp45.8-4-1-23.sbn alias dsp45.8-4-1-23.sbn
tftp-server usbflash1:dsp70.8-4-1-23.sbn alias dsp70.8-4-1-23.sbn
tftp-server usbflash1:dsp75.8-4-1-23.sbn alias dsp75.8-4-1-23.sbn
tftp-server usbflash1:jar11sccp.8-4-1-23.sbn alias jar11sccp.8-4-1-23.sbn
tftp-server usbflash1:jar31sccp.8-4-1-23.sbn alias jar31sccp.8-4-1-23.sbn
tftp-server usbflash1:jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-23.sbn
tftp-server usbflash1:jar42sccp.8-4-1-23.sbn alias jar42sccp.8-4-1-23.sbn
tftp-server usbflash1:jar45sccp.8-4-1-23.sbn alias jar45sccp.8-4-1-23.sbn
tftp-server usbflash1:jar70sccp.8-4-1-23.sbn alias jar70sccp.8-4-1-23.sbn
tftp-server usbflash1:jar75sccp.8-4-1-23.sbn alias jar75sccp.8-4-1-23.sbn
tftp-server usbflash1:SCCP11.8-4-2S.loads alias SCCP11.8-4-2S.loads
tftp-server usbflash1:SCCP31.8-4-2S.loads alias SCCP31.8-4-2S.loads
tftp-server usbflash1:SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads
tftp-server usbflash1:SCCP42.8-4-2S.loads alias SCCP42.8-4-2S.loads
tftp-server usbflash1:SCCP45.8-4-2S.loads alias SCCP45.8-4-2S.loads
tftp-server usbflash1:SCCP70.8-4-2S.loads alias SCCP70.8-4-2S.loads
tftp-server usbflash1:SCCP75.8-4-2S.loads alias SCCP75.8-4-2S.loads
tftp-server usbflash1:SYS-1.2.1.SBN alias SYS-1.2.1.SBN
tftp-server usbflash1:term06.default.loads alias term06.default.loads
tftp-server usbflash1:term11.default.loads alias term11.default.loads
tftp-server usbflash1:term31.default.loads alias term31.default.loads
tftp-server usbflash1:term45.default.loads alias term45.default.loads
tftp-server usbflash1:term65.default.loads alias term65.default.loads
tftp-server usbflash1:term70.default.loads alias term70.default.loads
tftp-server usbflash1:term71.default.loads alias term71.default.loads
tftp-server usbflash1:term75.default.loads alias term75.default.loads
tftp-server usbflash1:TNUX-1.2.1.SBN alias TNUX-1.2.1.SBN
tftp-server usbflash1:TNUXR-1.2.1.SBN alias TNUXR-1.2.1.SBN
tftp-server usbflash1:WLAN-1.2.1.SBN alias WLAN-1.2.1.SBN
tftp-server flash:/7941-7961/term41.default.loads alias term41.default.loads
tftp-server flash:/7942-7962/term42.default.loads alias term42.default.loads
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 110
max-dn 288
ip source-address 10.0.4.254 port 2000
load 7960-7940 P0030801SR02
load 7941 SCCP41.9-2-1S
load 7942 SCCP42.9-2-1S
max-conferences 8 gain -6
transfer-system full-consult
!
!
ephone-dn 50
number 7050
label 7050
name 7050
allow watch
!
!
ephone-dn 55
number 7055
label 7055
name 7055
allow watch
!
!
ephone-dn 60
number 7060
label 7060
name 7060
allow watch
!
!
ephone-dn 65
number 7065
label 7065
name 7065
allow watch
!
!
ephone 50
device-security-mode none
mac-address 0030.94C2.5EED
type 7960
!
!
!
ephone 55
device-security-mode none
mac-address 001E.138C.A191
type 7941
!
!
!
ephone 60
device-security-mode none
mac-address 0026.0BD8.464E
type 7942
!
!
!
!
line con 0
line aux 0
line vty 0 4
password Rush2112
transport input all
!
scheduler allocate 20000 1000
ntp master
ntp server 204.34.198.41
end

Router#
The administrator has disabled public write access.

Cisco phone show unregistered 2 years 6 months ago #38536

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Posts: 1446
  • Thank you received: 13
  • Karma: 8
Hi krisarmstrong,

You haven't specified if your 7941 is a SCCP or SIP IP Phone.

In case its a SCCP phone, make sure your DHCP server has option 150 set to CCME's IP address (10.0.4.254). If you're still experiencing problems, then you might want to issue a "debug tftp server" on CME to see if there are any TFTP requests from your IP phone when booting.

Lastly, you can try to reset the IP Phone as a last-resort solution. We've covered the process here:
"IP Phone 7945, 7965, 7975 Factory Reset Procedure, SCCP Firmware Upgrade & CME DHCP Server Setup" www.firewall.cx/cisco-technical-knowledg...ipphone-upgrade.html

Let us know of your results.

Chris.
Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
The administrator has disabled public write access.

Cisco phone show unregistered 2 years 6 months ago #38537

I have two 7941 phones, both are SCCP currently
I would like to convert 1 to SIP and leave the other one as SCCP.

I was able to create the config files after I did a squeeze on the flash:

Current issue is that both phones are trying to load V9.3 firmware and I get the message "AUTH-Fail". So, after doing some research I thought that downgrading to V8.5(SR1) would resolve the issue.

The problem is I have reconfigured the call manager to point to the 8.5(SR1) firmware and did a reset on the phone... The phone still shows it is trying to grab the 9.3 image though.
The administrator has disabled public write access.

Cisco phone show unregistered 2 years 6 months ago #38539

The phones are now registering.

The Cisco 7941 will not upgrade to V9.2 as it just reboots but 8.5 works fine. I might give 9.3 a try here in a bit.

Currently I am having to squeeze the flash: fairly often, thinking I might have a bad flash card.
The administrator has disabled public write access.
Time to create page: 0.119 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup