Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: 5505 looses connection to inside host

5505 looses connection to inside host 5 years 10 months ago #35803

I have 2 offices that are experiencing the same problem and I’m wondering if anyone else has seen this or has a solution for this problem. My hosts on the inside are setup with the 5505 as their default gateway. They will drop the connection to the Internet but still have connection to internal host. If I send a ping command from the internal host to the 5505 the connection is immediately re-established. If I leave a continuous ping from the internal host to the 5505 the connection to the internet stays up. When the inside host loose connection I can still ping the 5505 from the outside. I can also telnet to the 5505 from the outside.

Thanks in advance!
Any help in the matter is greatly appreciated
The administrator has disabled public write access.

Re: 5505 looses connection to inside host 5 years 10 months ago #35808

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
Can't think of a straight forward reason for this, could you post your 5505 config so we might have a better look at the problem. You could mask out all passwords and private info before posting it.
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: 5505 looses connection to inside host 5 years 10 months ago #35810

hostname CiscoASA
domain-name default.domain.invalid
enable password
passwd 0DRolfB40cFZ5BQI encrypted
names
dns-guard
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.29.2 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address xxx.xxx.xxx.xxx 255.255.255.248
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
no ip address
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone MST -7
clock summer-time MDT recurring
dns domain-lookup inside
dns server-group DefaultDNS
name-server 205.171.2.65
name-server 205.171.3.65
domain-name default.domain.invalid
access-list inside_nat0_outbound extended permit ip 192.168.29.0 255.255.255.0 192.168.0.0 255.255.192.0
access-list outside_1_cryptomap extended permit ip 192.168.29.0 255.255.255.0 192.168.0.0 255.255.192.0
access-list 157 extended permit ip 192.165.48.0 255.255.255.0 192.168.0.0 255.255.192.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit host 192.168.29.0 inside
icmp permit 192.168.1.0 255.255.255.0 inside
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
route inside 192.168.29.128 255.255.255.128 192.168.29.1 1
route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx.xxx
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set peer xxx.xxx.xxx.xxx
crypto map outside_map 1 set transform-set ESP-3DES-MD5
crypto map outside_map interface outside
crypto isakmp identity address
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash md5
group 2
lifetime 28800
telnet 192.168.1.0 255.255.255.0 inside
telnet 192.168.29.0 255.255.255.0 inside
telnet timeout 5
ssh xxx.xxx.xxx.xxx 255.255.255.255 outside
ssh timeout 5
console timeout 0
management-access inside
dhcpd dns 192.168.1.20 xxx.xxx.xxx.xxx
dhcpd auto_config outside
!
dhcpd address 192.168.29.20-192.168.29.30 inside
dhcpd dns 192.168.1.20 xxx.xxx.xxx.xxx interface inside
dhcpd domain bdms interface inside
dhcpd enable inside
!

username cisco password o3GCxosDxUTsJ/8V encrypted privilege 15
tunnel-group xxx.xxx.xxx.xxx type ipsec-l2l
tunnel-group xxx.xxx.xxx.xxx ipsec-attributes
pre-shared-key xxxxxxxx
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect icmp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:f03b77a9244000dadbb50aa0227b6503
The administrator has disabled public write access.

Re: 5505 looses connection to inside host 5 years 10 months ago #35812

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
Hmm, the config seams OK to me, I even dumped it on my test ASA to check if it works or not, and it works. Inside hosts where always able to initiate connections to the outside, no need for a ping!! :?

Can't think of some thing at the moment. Try to remove the following command (if it's not needed):

route inside 192.168.29.128 255.255.255.128 192.168.29.1 1

By default you have a connected route to do that. If no use, try to temporary disable your VPN config, see if that makes a change.
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: 5505 looses connection to inside host 5 years 10 months ago #35813

Thanks for the suggestion, I will try that and see if I get the same results.
The administrator has disabled public write access.
Time to create page: 0.084 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup