Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: cannot ping between valn1 and vlan2 asa5505

cannot ping between valn1 and vlan2 asa5505 7 years 7 months ago #29355

  • aime
  • aime's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Dear,

I am trying to configure a new asa5505, here what i would like to achieve :
1. I have a LAN with IP 192.168.20.x configure on VLAN 1(inside) that i would like to give access to a server located on VLAN2 10.4.120.1 port 6339 (outside).
2. I want the VLAN 1 to be able also to ping VLAN 2 for testing connectivity.
3. Is it possible for VLAN 2 to ping also the network on VLAN 1?
Here my current configuration

Thanks for your help
AIME :evil:

Here my configuration:
: Saved
:
ASA Version 7.2(3)
!
hostname RNP-ASA
domain-name rnp.bi
enable password sT72sqFRyMwhHlYp encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.20.254 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 10.4.120.1 255.255.255.0
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
no ip address
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
clock timezone CAT 2
dns server-group DefaultDNS
domain-name rnp.bi
same-security-traffic permit intra-interface
access-list outside_access_in extended permit icmp any any
access-list inside_access_in remark ACL in to EFT server
access-list inside_access_in extended permit tcp any host 10.4.120.181 eq 6339 log
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) 192.168.20.0 192.168.20.0 netmask 255.255.255.0
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.20.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 192.168.20.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:b06ef0a7fd473cb3e5f316edde8f7357
: end
asdm image disk0:/asdm-523.bin
no asdm history enable
The administrator has disabled public write access.
Time to create page: 0.077 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup