Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Network in place but with issues...

Network in place but with issues... 9 years 6 months ago #20542

I am new to networking and have been asked to figure out how to fix the issues here where I work. I have tried various things but to no avail and am in need of major help.

First I'm not sure of why but they set the network on a 193.100.1.0 scope. Then when they ran out of IP addresses they put in a linksys router and configured it with a 193.100.4.0 IP address. Now that might seem as if it will work but it doesn't. Because the linksys router is handing out the DHCP. Which means that in order for me to remote to any of the devices on the linksys router I have to log into the domain controller.

Second I have to set up duplicate servers on each link in order to issue updates. This is a waste of resources when I know that there is a fix for this.

Here is what I have tried:

I put the linksys router in bridge mode, created a super scope and added a persistant route. The best I could get was out to the internet but could not use any of the companies resources. I have spent hours reaching this and just as many in trial and error. But I still end up restoring the configuration that is currently in place.

If someone has any suggestion please enlighten me.

Thank You for reading and or responding.
The administrator has disabled public write access.

Re: Network in place but with issues... 9 years 6 months ago #20543

  • smitherton
  • smitherton's Avatar
  • Offline
  • Frequent Member
  • Posts: 60
  • Karma: 0
so have you used all 254 address? If so you could just as easily implement a new addressing scheme,

[code:1]
network address:10.0.0.0
fist usable address:10.0.0.1
last usable address:10.0.1.254
broadcast address: 10.0.1.255
subnet mask:255.255.254.0
[/code:1]

OR

You can use a windows server machine with three network cards to route between the two networks and the internet.

OR

You can purchase a router on ebay (for a reasonable price) and set it up to do the same as the windows box.

Let me know if one of these solutions will work and I will be happy to go into further detail.
The administrator has disabled public write access.

Re: Network in place but with issues... 9 years 6 months ago #20550

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
I think the key to us understanding this it the subnet masks; can you tell us the subnet masks in place on your servers and the router?
The administrator has disabled public write access.

Re: Network in place but with issues... 9 years 6 months ago #20559

The Subnet on the Domain controller used to be 255.255.255.0 now it is 255.255.0.0. But the Linksys router will not let me change the subnet on the device to 255.255.0.0. It will only except 255.255.255.0.

The network cards on the domain controller are virtualized and to change this will make the network less stable according to all documents I have read.

That is why I tried to set up the Super Scope on the Domain Controller but there is still something I am missing.

Finally, we want to change to a 10 network but there should be a solution to this as well.

P.S. Our Domain controller is Windows 2000.
The administrator has disabled public write access.

Re: Network in place but with issues... 9 years 6 months ago #20560

  • smitherton
  • smitherton's Avatar
  • Offline
  • Frequent Member
  • Posts: 60
  • Karma: 0
How many hosts are on your network?
The administrator has disabled public write access.

Re: Network in place but with issues... 9 years 6 months ago #20562

Ok, I'm not sure as to what you mean as host, so I will probably give you either the wrong information or too much information.

We have one server as Domain Controller, Dns, Dhcp and Active Directory. With one fail over server. These are both running Windows 2000 server.

We then have various servers running Windows NT - Windows 2003 server. There are 13 in all.

Next we have 20 switches, one linksys router, 30 network printers, between 200 and 220 computers - depending on if all laptop users are logged on the network - and finally 5 wireless access points. These are used for our PPC, however, currently they are not part of the domain.

Here is some other interesting things that might help narrow down the issue.

When users VPN in they get a 193.100.3.XXX and can get to all functions of the domain. We have our end users using Terminal Server.

When I loggon on to a computer on the 193.100.4.XXX I can get to some network drives that were brought in with the NETLOGON, i.e.
We have our users with there own personal drives on the network the nas server is called personal and we then through their .bat have a shared folder assigned to them. The nas server is on the 193.100.1.XXX network, however because of this I can UNC to any part of the nas server. Yet when I try to UNC/RDP to say on my local pc on the 193.100.1.XXX or for that matter any server/computer I get a pop up box stating that it is unavailable.

The only time I can ping a computer or device on the 193.100.4.XXX is when I am on either the Domain server or the backup Domain server. The same goes for when I am on the 193.100.4.XXX I can only ping the Domain server or backup Domain server.

I hope that somewhere with this information I have answered the question.
The administrator has disabled public write access.
Time to create page: 0.084 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup