Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cisco 1841 WIC install

Cisco 1841 WIC install 10 years 4 months ago #14752

  • amcell
  • amcell's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hi,

Just purchased an 1841 Router with WIC card. Card is active and DSL showing as up but whenm I do a test connection from SDM I am passing all includign DNS except Exit Interface Check

Getting the below report.

Do i need to setup a loopback adapter or add a rule.

Help appreciated?

Thanks

amcell


Attribute Value
Router Model 1841
Image Name c1841-advsecurityk9-mz.124-3c.bin
IOS Version 12.4(3c)
Hostname hercules


Interface Details

Attribute Value
Interface ATM0/0/0.1
IP address 83.147.1.233
Description


Test Activity Summary

Activity Status
Checking interface status... Up
Checking for DNS settings... Successful
Checking interface IP address.. Successful
Checking exit interface... Failed


Test Activity Details

Activity Status
Checking interface status... Up
Interface physical status :Up
Line protocol status :Up
Checking for DNS settings... Successful
DNS lookup set :Yes
Statically configured DNS servers : 83.147.160.2 83.147.160.3
Dynamically imported DNS servers :None
Checking interface IP address.. Successful
Interface IP address :83.147.1.233
Interface IP address Type :Static
Checking exit interface... Failed
Exit interface found :None
Exit interface found :None


Troubleshooting Results Failure Reason(s)

No configured DNS server(s) are routable through the selected interface.

Recommended Action(s)

Select 'Enter IP address or hostname' option or add a 'host specific/network specific/default' route through this interface and retest connection.
The administrator has disabled public write access.

WIC is Wic-1 ADSL 10 years 4 months ago #14754

  • amcell
  • amcell's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
WIC-1 ADSL and using SDM to configure.

Can anybody help me use SDM to get ADSL running.

Just using
WIC-1 ADSL to bring ADSL in
FE0/0 to route out to switch

IS this what the exit interface message is referring to that I haven't set up a route between the two interfaces??

Driving me nuts that I'm stuck on Exit interface failure problem for over a week now

Thanks

Amcell
The administrator has disabled public write access.

Working Now after some extensive hairpulling 10 years 4 months ago #14756

  • amcell
  • amcell's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Seems to be working fine now

Main points of note were

Add static route 0.0.0.0 Dialer 0 etc
Remove no ip routing (i did by console "ip route")
Removing interfaces and setting
1. Add Interface from scratch
2. Setup Basic NAT rule for inside/outside (deselect FE0/0 if locked/can't select)
3. Setting up firewall basic Config
4. Setting up dns entries last which prompted to open in firewall.

I hope this helps anybody else in similar circumstances.
Cisco are charging enough for the products without at least opening the Cisco TAC for initial configuration.
Gangsters

But I appreciated the learning curve associated with the problem


Amcell
The administrator has disabled public write access.
Time to create page: 0.075 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup