Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: What solutions for these configuration?

What solutions for these configuration? 6 months 5 days ago #38709

  • evoiplink
  • evoiplink's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
1. On Computer 1, IP Address 192.168.1.31.
I can ping R1 vlan1 (192.168.1.30) and its router (R1) 172.31.155.226,
but I cannot ping the R2 modem (172.31.109.41) and R2 router(172.31.109.42)
and also R3 modem (172.31.104.253) and R3 router (172.31.104.254).

2. I can ping R1, R2 and R3 using these configuration

**********************
R1

interface GigabitEthernet0
ip address 172.31.155.226 255.255.255.252

interface Vlan1
ip address 192.168.1.30 255.255.255.0

ip route 0.0.0.0 0.0.0.0 172.31.155.225

*********************

R2 (I did not configure vlan1 yet because I need to find R1 and R2 configuration needed for Computer 1 not able to ping R2 router)

interface GigabitEthernet0
ip address 172.31.109.42 255.255.255.252

ip route 0.0.0.0 0.0.0.0 172.31.109.41

**********************

R3 (No vlan1 configure same reason in R2). What configuration needed for R1 and R3.

interface GigabitEthernet0
ip address 172.31.104.254 255.255.255.252

ip route 0.0.0.0 0.0.0.0 172.31.104.253

**********************
Attach file is added information on show ip route of all routers.

You would notice on these configuration that R1, R2 and R3.

R1
B 192.168.1.0/24 [20/0] via 172.31.155.226, 01:22:55

R2
B 192.168.1.0/24 [20/0] via 172.31.109.42, 06:22:55

R3
B 192.168.1.0/24 [20/0] via 172.31.104.253, 00:07:49

Hope anyone have any solutions. Please help.

Thank you.
Last Edit: 6 months 5 days ago by evoiplink. Reason: To add attachment for reference.
The administrator has disabled public write access.
Time to create page: 0.081 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup