Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: hardware problems

hardware problems 11 years 8 months ago #7963

hi!I have an athlon64 3200+ and assus k8n-e deluxe mobo,i also have a wd 80gb ide.Recently i bougth an hdd maxtor 160gb sata.The problem is that my system recognizes the new hdd(maxtor)as a flash disc!!!I tried to change it from bios but i could't...I tried to stop the wd function and the system can't boot from the maxtor!Can anyone help me with my problem?
The administrator has disabled public write access.

Re: hardware problems 11 years 7 months ago #7980

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Two things:

Make sure that the SATA disk is plugged into one of the two primary connectors located at the centre of the MOBO, and not in one of the 4 SATA RAID connectors at the bottom - see pg 2-22 of your manual.

Also make sure you have at least XP SP1 preferably SP2 installed

Nice motherboard.
The administrator has disabled public write access.
Time to create page: 0.074 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup