Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Viewing Thumbnails in My Computer

Viewing Thumbnails in My Computer 11 years 9 months ago #7434

  • Stephanie
  • Stephanie's Avatar
  • Offline
  • Frequent Member
  • Posts: 55
  • Karma: 0
I'm sure this is something minor I missed or messed up when installing a piece of software...any way. All of a sudden when I try to view jpeg's in thumbnail format in My Computer ( Windows 2000 OS) it just gives me the jpeg icon instead of the actual picture. I thought it might have something to do with the associated program, but I have changed it to a couple of different apps that open jpegs, but still an icon instead of the picture.

Any suggestions???
The administrator has disabled public write access.

Re: Viewing Thumbnails in My Computer 11 years 9 months ago #7436

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
First turn on hidden files from the Tools > Folder options > View > Show hidden files and folders option

Then go to the directory in question and locate a file called thumbs.db.. delete that file.

Then set the view to thumbnail view and refresh (press F5) the window.
Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com
The administrator has disabled public write access.

Tried removing thumb.db 11 years 9 months ago #7440

  • Stephanie
  • Stephanie's Avatar
  • Offline
  • Frequent Member
  • Posts: 55
  • Karma: 0
Hi Sahirh,

I did not find a thumb.db file in the directory in question. I did find that file in other directories which I did delete, but it didn't help me. I thought the problem might be the device. I am trying to view them through my San Disk Mini cruzer. I moved them to the C:\ drive but that did not solve the problem.

Any other ideas would be greatly appreciated! Thank you for your help.

Stephanie
The administrator has disabled public write access.

Re: Viewing Thumbnails in My Computer 11 years 9 months ago #7442

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Posts: 1446
  • Thank you received: 13
  • Karma: 8
Stephanie,

The problem you are experiencing usually appears when you start installing/uninstalling programs such as Office, MS Photo Editor and a few others.

The good news is that there is a workaround, but does require yo editing the Windows registry, so your going to have to be careful!

Here are the instructions recommended by Microsoft:

To work around this problem, add the ShellEx keys and the corresponding values for the image files to the Windows Registry. To do this, follow these steps.

1. Click Start, click Run, type regedit in the Open box, and then click OK.

2. In Registry Editor, expand the following subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Classes

3. Click .gif.

4. On the Edit menu, point to New, and then click Key.

5. In the New Key #1 box, type ShellEx, and then press ENTER.

6. On the Edit menu, point to New, and then click Key.

7. In the New Key #1 box, type the following:
{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}
Note: Include the braces in the above key name. The above key name contains zeros, and not the letter O.

8. Press ENTER.

9. In the right pane, right-click Default, and then click Modify on the shortcut menu.

10. In the Value data box, type the following:
{7376D660-C583-11d0-A3A5-00C04FD706EC}
Note: Include the braces in the above value. Once again, the above value contains zeros, and not the letter O.

11. Click OK.

12. In the folder list, click .jpeg.

13. Follow steps 5 through 12 to add the same keys and value to the .jpeg registry key.

14. In the folder list, click .jpg.

15. Follow steps 5 through 12 to add the same keys and value to the .jpgregistry key.

16. Quit Registry Editor, and then restart the computer.

Hopefully after all the above actions, you should be able to view .gif and .jpeg files as thumbnails once again!

Let us know what the results were.

Cheers,
Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
The administrator has disabled public write access.

Thumbnails 11 years 9 months ago #7449

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
Hi folks
I posted a question on a very similar problem quite a while ago, and the solution was to find and delete the file thumbs.db in the directory where the graphics files are, then log off and log on again. Windows re-creates thumbs.db and your thumbnails reappear
The administrator has disabled public write access.

Restored thumbnail view 11 years 7 months ago #8118

  • Stephanie
  • Stephanie's Avatar
  • Offline
  • Frequent Member
  • Posts: 55
  • Karma: 0
Hi TheBishop and Chris,

I tried deleting the .DB but that didn't work. Then I tried the suggestion from Chris which involved editing the registry...always my last choice and my thumbnail view is working.

Thanks to everyone who had advise!

Take Care Stephanie
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.082 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup