Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Installation Issues (windoze xp pro)

Installation Issues (windoze xp pro) 12 years 14 hours ago #6251

I recently built a new machine and decided to slap a windows parition on it. Windows recongnized and partioned my SATA hard drive using the silicon image controller that came with my motherboard chipset. The installation continues until I get to the last phases of hte installation. It beings to wipe the temporary files used during the installation and it just cuts out and reboots my computer. When I reboot, a dim windows boot up screen is shown, freezes and soon afterwards flashes a quick BSOD that I cant pause to write down the information. I am able to boot into safe mode and enabled boot logging on my boot ini file and changed the settings in starup and recovery to log the errors in the event viewer while enabling a full memory dump. I reboot, restarts after the error anyways and doesnt dump the core. I recheck the settings and it saved them so I have NO idea how to freeze the boot screen so that I can pull the error off.

So then I decided to try everything. I entered the device manager and noticed some resource conflicts from my SM bus controller and a few other things(Im far away from my computer So ill fill you in once I get my hands on it again) I disabled all the conflicting devices rebooted and the same error(at least I think). After that I gave up for hte night and went to sleep. Here is my hardware specs for reference

AMD 64 3000+
ASUS K8N Nvidia chipset
Hitachi 80 gig SATA HDD
Geil 512MB DDR400 3200
Samsung DVD/CD-RW IDE drive
Geforce PCI 32 MB video card(till I can afford my 6800gt :-D)
Basic floppy drive blah blah blah

Hear my plea for help! (and yes Ive googled for the scenario)
"He who breaks something to find out what it is, has left the path of wisdom."

Gandalf the Grey
The administrator has disabled public write access.

Re: Installation Issues (windoze xp pro) 12 years 9 hours ago #6254

  • drizzle
  • drizzle's Avatar
  • Offline
  • Distinguished Member
  • Posts: 138
  • Karma: 0
Try this (if you haven't already):

System Properties (right click My Computer --> Properties)
Advanced Tab
Select "Startup and Recovery" Settings button
Under "System Failure", uncheck "Automatically Restart"

That should stop your machine from rebooting on BSOD's.

~DREw
The administrator has disabled public write access.

Re: Installation Issues (windoze xp pro) 12 years 9 hours ago #6257

Been there done that. I did finally get it to boot, and I got a machine_check_exception error every time I used the CD rom. any ideas on what could be the cause of this?
"He who breaks something to find out what it is, has left the path of wisdom."

Gandalf the Grey
The administrator has disabled public write access.

Re: Installation Issues (windoze xp pro) 12 years 6 hours ago #6259

  • jhun
  • jhun's Avatar
  • Offline
  • Senior Member
  • Posts: 356
  • Karma: 0
hi,

is this the first time that a windows os was installed on you machine or is it the first time. i'm guessing that it is more of a hardware conflict with the Windows version OS. Try isolating the problem by taking out one hardware at a time starting off especially with the memory. if you have a spare memory try to swap it out first then boot it up.

hope this helps.
The administrator has disabled public write access.

Re: Installation Issues (windoze xp pro) 11 years 11 months ago #6276

  • Kn1ght
  • Kn1ght's Avatar
  • Offline
  • Distinguished Member
  • Posts: 163
  • Karma: 0
might want to verify all that stuff is on the HCL for windows...... Sounds like a fun thing to work with if it isn't your only computer. :P I would switching out a different hard drive if this system is brand new...
Thanks
The administrator has disabled public write access.

Re: Installation Issues (windoze xp pro) 11 years 11 months ago #6278

  • FallenZer0
  • FallenZer0's Avatar
  • Offline
  • Senior Member
  • Posts: 259
  • Karma: 0
Been there done that. I did finally get it to boot, and I got a machine_check_exception error every time I used the CD rom. any ideas on what could be the cause of this?

--Check the below links. I did a quick search on Machine_Check_Exception and came up with the below links.
See if they help you.

support.microsoft.com/default.aspx?scid=kb;en-us;329284

msdn.microsoft.com/library/default.asp?u...437ff2bc5501.xml.asp

msdn.microsoft.com/library/default.asp?u...8715c70773d6.xml.asp

Debugging Tools if you are interested.
msdn.microsoft.com/library/default.asp?u...bd37897fd80a.xml.asp
-There Is A Foolish Corner In The Brain Of The Wisest Man- Aristotle
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.085 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup