Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Removing autocomplete list contents in Internet Explorer

Removing autocomplete list contents in Internet Explorer 12 years 5 months ago #4112

  • tmd
  • tmd's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Hi!
My current problem... Yes I am facing another problem.
How i can remove the sites which appear in auto complete list, when I try to type some web address. I want to complete remove all the items.
Hope u will be there to help me.
Thanks
The administrator has disabled public write access.

Re: Removing autocomplete list contents in Internet Explorer 12 years 5 months ago #4113

  • Jack
  • Jack's Avatar
  • Offline
  • Senior Member
  • Posts: 242
  • Karma: 0
TMD –

This should be simple if you have a new enough browser.

• Open up Internet Explorer.
• Click on “TOOLS” up top.
• Select “INTERNET OPTIONS”.
• On the “GENERAL” Tab under “Temporary Internet Files” select “DELETE FILES”.

And that should do it.

Good Luck.
Jack Burgess,
Firewall.cx Staff
News Editor / Forum Moderator
www.jacksjunk.com
The administrator has disabled public write access.

Re: Removing autocomplete list contents in Internet Explorer 12 years 5 months ago #4117

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
Also click 'clear history'
Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com
The administrator has disabled public write access.

Is that really simple? 12 years 5 months ago #4118

  • tmd
  • tmd's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Why it shows me the previous contents when i type some thing on google search text box, even when i have do the same thing as u have advised me.
The administrator has disabled public write access.

Re: Removing autocomplete list contents in Internet Explorer 12 years 5 months ago #4123

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
for the google bar you'll have to clear your history through the google bar preferences.
Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com
The administrator has disabled public write access.

Solution 12 years 5 months ago #4141

Hi Guys,

I had a similar thing when it used to get all my data out without my permission as all of net admins share PC's and accounts.

Removing cookies and history is a temporary solution.Try this one.

This should work for sure>>
open ie>>Tools>>internet options>>Advanced>>Under the option for Browsing u will fing>>"Use inline autocomplete"..

Uncheck it and i am sure ur miseries will go away. :wink:
Best of luck.

With regads;
King of techs
Rakesh Menon
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.083 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup