Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: pop up when i open "my computer" how do i get rid

pop up when i open "my computer" how do i get rid 8 years 1 month ago #27719

  • Shamil
  • Shamil's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
hi,

A window pops up every time i open my computer, that says "To open My Sharing Folder, please sign in to Windows Live Messenger". I tried turning off the the sharing folder service, but that didnt work. i also disabled windows messenger in windows components (i really dont use windows messenger). that didnt work either

it's a small issue.. but its turnes out to be a nuisance..

any idea to get rid of it will be appreciated...thanks
The administrator has disabled public write access.

Re: pop up when i open "my computer" how do i get rid 8 years 1 month ago #27720

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
Try this, in the folder "C:\Program Files\MSN Messenger" search for a DLL file that starts with "fsshext". It will be some thing like "fsshext.8.1.0178.00.dll". The exact name depends on the messenger version that you have. Then type this on a command prompt:

[code:1]regsvr32 -u "C:\Program Files\MSN Messenger\fsshext.8.1.0178.00.dll"[/code:1]

Replace the file name above with the exact file name that you have. If you got it right, It should return a boxed message saying "DllUnregisterServer in C:\Program Files\MSN Messenger\fsshext.8.1.0178.00.dll succeeded."

Hope that solves it.
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

it worked 8 years 1 month ago #27725

  • Shamil
  • Shamil's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Man that worked... thanks a million..

The solution was something i would have never really thought of.

Could you please explain.. what the command really did.. so that next something like this happens i could think of a solution in the same lines...

But then again if something like this happens again i might just put a post here.. crying for help... :D

anyway thanks again.. u made my day.
The administrator has disabled public write access.

Re: pop up when i open "my computer" how do i get rid 8 years 1 month ago #27729

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
Sure :)

The Regsvr32 tool is used to register and unregister OLE controls such as DLL or ActiveX Controls (OCX) files that support this feature. Developers in VB and VC usually use it.

Not that I deeply understand it but it appears that the fsshext***.dll has the code that creates the shared folder and linkage to Explorer. Un-registering it seams to uninstall it. It's a known issue with a good number of people troubled with it.

By the way some people report the folder/problem returning again after some time :( If it does, try going into the options of Live Messenger and disabling the sharing folder from there, or did you already do that?
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: pop up when i open "my computer" how do i get rid 8 years 1 month ago #27823

  • Shamil
  • Shamil's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Sure :)

By the way some people report the folder/problem returning again after some time :( If it does, try going into the options of Live Messenger and disabling the sharing folder from there, or did you already do that?

Hey solo,

You were right man, the message did come back. I had tried disabling the sharing folder option from Options. But it didn’t give any results.

The message came back after I had enabled windows messenger again. I ran the command as you had mentioned again. But after every time I opened Messenger the message would start popping again.

I then ran the command with the Messenger window opened up (trial and error ), the message hasn’t popped up ever since. I really don’t know how it logically works, but its done the trick.

Thanks for the input solo, was gr8 help.
The administrator has disabled public write access.

Re: pop up when i open "my computer" how do i get rid 8 years 1 month ago #27825

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
I then ran the command with the Messenger window opened up (trial and error ), the message hasn’t popped up ever since. I really don’t know how it logically works, but its done the trick.

Waw!! :o. Thats something new. Not sure why this works either hehe. Thanks for telling :)
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup