Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: unable to open your default e-mail folders.

unable to open your default e-mail folders. 9 years 2 weeks ago #24070

  • asab
  • asab's Avatar
  • Offline
  • Frequent Member
  • Posts: 68
  • Karma: 0
hello people;

The following error message appears when configuring an outlook profile for the first time;

unable to open your default e-mail folders.

This happens for new and old users after I put in the exchange server name then user name and click finish.

This seems to only happen in cached exchange mode.

When cached exchange mode is not checked, the profile starts up fine and there are no error messages.

has anyone else experience this problem?

Thanks in advance.
The administrator has disabled public write access.

Re: unable to open your default e-mail folders. 9 years 2 weeks ago #24074

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
You mentioned that it only happens when configuring the profile for the first time. Why don't you configure in online mode and then set it to cached mode afterwards?
The administrator has disabled public write access.

Re: unable to open your default e-mail folders. 9 years 2 weeks ago #24077

  • asab
  • asab's Avatar
  • Offline
  • Frequent Member
  • Posts: 68
  • Karma: 0
hi there

I got a temporary fix

To fix this problem you need to apply the following steps:-

1. Go to the Control Panel and click on Mail

2. Make sure the ‘View or change existing email accounts radio button is checked and click Next.

3. On the next screen, Microsoft Exchange Server is highlighted, click Change

4. On this screen click on ‘More Settings’, then the Advanced tab and then ‘Offline folder file settings’

5. Here next to File: it should have the following path: C:\Documents and Settings\Support\Local Settings\Application Data\Microsoft\Outlook\outlook.ost

6. In my case this will have a path to a server, but it doesn't, hence the problem. So you need to go to Windows Explorer to this folder C:\Documents and Settings\Support\Local Settings\Application Data\Microsoft and create a folder called ‘Outlook’. Remember that the path will change according to the user name of the person. So for eg the folder ‘support’ here C:\Documents and Settings\Support\Local Settings\Application Data\Microsoft will read according to the person logged on.

7. Once you’ve done this Outlook will ask you if it should create the OST file as it doesn’t exist, say yes and that should be it.



this has provided a temporary fix. but there seems to be a problems with the path to our server.

i'll let you know what that is soon. i hope!!! :cry:

kind regards
The administrator has disabled public write access.

Re: unable to open your default e-mail folders. 8 years 11 months ago #24504

hi there

I got a temporary fix

To fix this problem you need to apply the following steps:-

1. Go to the Control Panel and click on Mail

2. Make sure the ‘View or change existing email accounts radio button is checked and click Next.

3. On the next screen, Microsoft Exchange Server is highlighted, click Change

4. On this screen click on ‘More Settings’, then the Advanced tab and then ‘Offline folder file settings’

5. Here next to File: it should have the following path: C:\Documents and Settings\Support\Local Settings\Application Data\Microsoft\Outlook\outlook.ost

6. In my case this will have a path to a server, but it doesn't, hence the problem. So you need to go to Windows Explorer to this folder C:\Documents and Settings\Support\Local Settings\Application Data\Microsoft and create a folder called ‘Outlook’. Remember that the path will change according to the user name of the person. So for eg the folder ‘support’ here C:\Documents and Settings\Support\Local Settings\Application Data\Microsoft will read according to the person logged on.

7. Once you’ve done this Outlook will ask you if it should create the OST file as it doesn’t exist, say yes and that should be it.



this has provided a temporary fix. but there seems to be a problems with the path to our server.

i'll let you know what that is soon. i hope!!! :cry:

kind regards


you are a genius!! i've had this problem for the last couple of months and have not been able to find the correct solution. this is the trick that did it. Thanks a million!!
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup