Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: mapped drives keep disconnecting

mapped drives keep disconnecting 11 years 5 months ago #21355

  • defsoul
  • defsoul's Avatar Topic Author
  • Offline
  • Frequent Member
  • Frequent Member
  • Posts: 53
  • Thank you received: 0
I've got 2 servers running win 2003 server,1 is a dc and the other one is a file server where all users store their files,I've mapped every user to a specific folder on the file server and have mapped thier drives,everything have been working fine but all of a sudden some users keep getting disconneccting, when i try to remap the drive i get an error saying "Logon failure: The target account name is incorrect." I can map some using ther server ip.The only thing that was changed was that a program runnung sql was installed on the dc but it still worked fine after that was done.Please help

Re: mapped drives keep disconnecting 11 years 4 months ago #21549

Did you use "ping" to check the network connection between those users's pcs and server?

Re: mapped drives keep disconnecting 11 years 4 months ago #21598

hi,

have you tried checking the NTFS file permissions, they get messed up sometimes.

try and check the password expiry also (silly but sometimes it gets ya)

Re: mapped drives keep disconnecting 11 years 4 months ago #21600

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 1390
  • Karma: 1
  • Thank you received: 0
Have you solved this issue yet or are you still having it ? There are a number of reasons why this can be happening so if you are still having issues then we can go through them.

cheers
Wayne Murphy
Firewall.cx Team Member
www.firewall.cx

Now working for a Security Company called Sec-1 Ltd in the UK, for any
Penetration Testing work visit www.sec-1.com or PM me for details.

Re: mapped drives keep disconnecting 11 years 4 months ago #21683

  • defsoul
  • defsoul's Avatar Topic Author
  • Offline
  • Frequent Member
  • Frequent Member
  • Posts: 53
  • Thank you received: 0
Hi,

I managed sort the problem, there was a problem with the dns server
  • Page:
  • 1
Time to create page: 0.149 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup