Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: AD question

AD question 11 years 4 months ago #21193

quick question.

my company just opened a new office at a remote location.

main is 192.168.1.0/24
remote is 192.168.3.0/24

when I connect to the remote office, im of course assigned a 3. ip address. at this point when I attempt to syncronize my offline files with the active directory server, it prompts me for a username and password even though I've already logged into the machine which is part of the domain. if I attempt to connect to any of the file shares in the main office it prompts me for a username and password.

am I missing a setting somewhere that wil allow the remote office to connect and syncronize? shouldnt the AD server already recognize the machine since its part of the domain already?

Re: AD question 11 years 4 months ago #21200

  • Smurf
  • Smurf's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 1390
  • Karma: 1
  • Thank you received: 0
Are you logging into the machine as part of the domain or do you have to log into the machine using a username/password off the machine ?

Do you have full connectivity from the remote site, is DNS, etc.. configured in order to be a part of the Active Directory from the remote office.

It sounds like you are not authenticating against the domain properly at the remove office.

Cheers
  • Page:
  • 1
Time to create page: 0.117 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup