Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Sharing and Security not available

Sharing and Security not available 10 years 5 months ago #15346

  • ntrkien
  • ntrkien's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
My computer have been join to domain with Windows 2003 domain controller. When I log on as Administrator, I can share a folder by right-click and select "Sharing and Security...". But when I log on as domain user, Sharing and security is not available. Anyone tell me why? And what can I do if I want to share a folder when I log on as domain user?
The administrator has disabled public write access.

Re: Sharing and Security not available 10 years 5 months ago #15351

  • Bublitz
  • Bublitz's Avatar
  • Offline
  • Senior Member
  • Posts: 301
  • Thank you received: 3
  • Karma: 2
Log on to local administrator.
Share the folder you want shared.
Then add your domain account with proper permissions.
To search the Active Directory to add your domain account, you will prolly be promted for your Domain username and password.

DOMAIN\USERNAME
PASSWORD

Type it like that. If by doing this you cannot search active directory to add your username to the permissions on this folder.....Then your domain account doesn't have enough access, and then you will just need to talk to your network/domain administrator.
The Bublitz
Systems Admin
Hospice of the Red River Valley
The administrator has disabled public write access.

Re: Sharing and Security not available 10 years 5 months ago #15389

  • ntrkien
  • ntrkien's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Thank you. But I want domain users also have rights to see "sharing and security" in the context menu. Any idea?
The administrator has disabled public write access.

Re: Sharing and Security not available 10 years 4 months ago #15749

  • Alans
  • Alans's Avatar
  • Offline
  • Senior Member
  • Posts: 230
  • Thank you received: 1
  • Karma: 0
did you try it in Management window?? right click on my computer>>manage>>local users and groups>>users>>right click on a user>>properties>>then you can add them to any groups or give them the permissions you want to give them...
always Face your Fears...
The administrator has disabled public write access.

Re: Sharing and Security not available 10 years 3 months ago #16283

Hi,

1. Ensure the volume is NTFS
2. Open any folder and go to Tool\Folder Option\View Tab

Under the Advanced Settings Section, look for "Use Simple File Sharing (recommended)" . Enable it ( check the box)
reboot..

you shold be good to go ..

cheers
The administrator has disabled public write access.
Time to create page: 0.080 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup