Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: IE explorer 5.0 something...something....

IE explorer 5.0 something...something.... 14 years 8 months ago #1225

hey....
i recently updated my older version of explorer..i dont know wut that wuz....to explorer ver 5.0....to my surprise...now i cant login into hotmail....i get the message 'page cannot be displayed...contact ur network administrator...increase ur browser security....blah blah blah....' i hav done all that.....i am the network administrator....and i hav increased my browser security....even so much so that i hav tried to login into hotmail from a site that provides 128bits ssl....whereas hotmails security is only 48 bits....nothing seems to work...the moment i enter my pass and press the login button....i get the same message over and over again....i hav tried everything from refreshing to restarting(as any conscious windows user would do...:D).....i still cant login.....and also when i try to sign up for a new account with hotmail...i still get the same message.....and also that is the only page that is not being displayed all the other pages run fine.....
can anyone please suggest something???...i hav been trying for two dayz now....and i miss my inbox.....tsk tsk....
also if anyone can tell me how do i restore my system to the earlier version of my explorer....em using windows 98....n the only restore command that i can think of is 'scanreg/restore' that wont help...i know...
thanx neway....for hearing me out....

Please Log in to join the conversation.

b4 i sign gimme a pencil...and a sharpner...and a rubber...ohh sorry i dont use a pencil...i use a pen...

Re: IE explorer 5.0 something...something.... 14 years 8 months ago #1253

Are you using XP ? And does this only happen with hotmail ?
I'm moving this post to the windows/dos forum.



Cheers,

Please Log in to join the conversation.

Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com

Re: IE explorer 5.0 something...something.... 14 years 7 months ago #1259

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1447
  • Karma: 8
  • Thank you received: 13
Why don't you try updating to the latest IE? Version 5 is considered old and I wouldn't be suprised if it didn't work with a number of sites.

Please Log in to join the conversation.

Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx

Re: IE explorer 5.0 something...something.... 14 years 7 months ago #1270

yah this problem only occurs with hotmail...and one more thing even messenger does not get signed in....

hmm.....update explorer ayee....leme c....

Please Log in to join the conversation.

b4 i sign gimme a pencil...and a sharpner...and a rubber...ohh sorry i dont use a pencil...i use a pen...

Re: IE explorer 5.0 something...something.... 14 years 7 months ago #1273

Just hit restore Defaults on the security and privecy panels, then delete your cookies and temp data and restore defaults on the 'Advanced' panel. If all that doesn't work play around with group manager and call me in the morning .............................

Please Log in to join the conversation.

  • Page:
  • 1
Time to create page: 0.143 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup