Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Cant get the Network Adapter to Promiscuous mode

Cant get the Network Adapter to Promiscuous mode 11 years 5 months ago #8788

  • tsunami
  • tsunami's Avatar
  • Offline
  • Frequent Member
  • Posts: 27
  • Karma: 0
Hi Guys,

I am not able to get my adapter to Promiscuous mode. When i run tcpdump i only get the packets that my system transacts and the broadcast. I use the Hub so it shud not be a problem for ethereal or any sniffing software.

i used the command,
ifconfig eth0 -promisc

and to check wether or not it is int this mode i used

ip link but found that result only showed Broadcast, Multicast.

please suggest a work around.

thanks very much
The administrator has disabled public write access.

Re: Cant get the Network Adapter to Promiscuous mode 11 years 5 months ago #8854

  • eddydreni
  • eddydreni's Avatar
  • Offline
  • Frequent Member
  • Posts: 43
  • Karma: 0
Some network cards don't have Promiscuous mode built into them. Try using another network card and see if that helps.
The administrator has disabled public write access.
Time to create page: 0.072 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup