Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with Knoppix :-(

Problem with Knoppix :-( 11 years 9 months ago #7385

  • aminos
  • aminos's Avatar
  • Offline
  • Distinguished Member
  • Posts: 107
  • Karma: 0
Hi
I have a Knoppix lice CD but when i boot it , all i get is :

enabling DMA accelaration for hda ----> name of my HD
enabling DMA accelaration for hdb
> my CD-rom
.....
Looking for cd-rom in hda
.....

can't find Knoppix filesystem sorry
dropping you to very limited shell
press reset button to quit

knoppix #

what's going on ?? i don't know ???????
is it a hardware problem ?

please help
Thanks
The administrator has disabled public write access.

Re: Problem with Knoppix :-( 11 years 9 months ago #7388

Try tinkering with boot options that you can pass into the kernel. I had conflicts with my DMA enabled drive and to fix it I passed the "ide=nodma" option into the boot sequence and I was able to boot knoppix correctly.
"He who breaks something to find out what it is, has left the path of wisdom."

Gandalf the Grey
The administrator has disabled public write access.

the solution 11 years 9 months ago #7394

  • aminos
  • aminos's Avatar
  • Offline
  • Distinguished Member
  • Posts: 107
  • Karma: 0
Hi
Thanks for your reply, but i found the solution :
at boot #knoppix noscsi nodma
or
# falisafe

but i have another problem, i think it's due to my network card

when it reashed the message :
Network device etho detected, DHCP broadcasting for IP
after that nothing happened
i want to know how to skip my Network card detection ?

thanks for all
The administrator has disabled public write access.

Re: Problem with Knoppix :-( 11 years 4 months ago #9255

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
try just pressing CTRL C at the DHCP line... it should escape that.. either way it doesn't matter too much, if you don't have DHCP, the DHCP will fail and you will be able to manually configure your network card.

Cheers,
Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com
The administrator has disabled public write access.

Re: Problem with Knoppix :-( 11 years 4 months ago #9282

  • ping
  • ping's Avatar
  • Offline
  • Distinguished Member
  • Posts: 181
  • Karma: 0
I also have some probleme wiht my knoppix live CD. Well it boots ok but when the desktop is loading it displays following message :

[code:1]Not enough memory to start KDE! (At least 82 mb required)using TWM window manager instead ,
Caution : Not all programs in the left mouse-menu will work here!
[/code:1]

It also displays the shell window which has this prompt

[code:1]knoppix@ttype0[knoppix]$[/code:1]

Now i have one Pentium IV 1.7 Gz. wiht 128Mb ram. In the menuals of the Cd i read that to start it in GUI mode i requiere atleast 82 Mb RAM. I have already 128 Mb.

What could be the possibel Issue?
The greatest pleasure in life is doing what people say you can not do..!!
The administrator has disabled public write access.

Re: Problem with Knoppix :-( 11 years 4 months ago #9283

Remember that knoppix uses a RAM disk to store the operating system in to mimic a live environment. When you subtract that from your available memory it is probably < 82 MB which is probably why it is blasting that error at you.
"He who breaks something to find out what it is, has left the path of wisdom."

Gandalf the Grey
The administrator has disabled public write access.
Time to create page: 0.082 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup