Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Xgl with Ubuntu requirements

Xgl with Ubuntu requirements 10 years 5 days ago #18470

  • aminos
  • aminos's Avatar
  • Offline
  • Distinguished Member
  • Posts: 107
  • Karma: 0
Hello guys,

Just a simple question, I want to install xgl on my old Box :
Pentium II 400 Mhz
RAM 296 Mb
Card ATI Raedon 7000 VE 64 Mb.

Actually I am already Running Ubuntu 6.06 & it works just great ! but i want ti give a try to the awesome 3D effects ! so should I go ahead for Xgl or maybe buy another config ( actually i am planning to do so ..)
so Xgl will work on my poor PC specifications ?
thanks for all.
The administrator has disabled public write access.

Re: Xgl with Ubuntu requirements 9 years 11 months ago #19105

  • smitherton
  • smitherton's Avatar
  • Offline
  • Frequent Member
  • Posts: 60
  • Karma: 0
with the amount of ram you have I would prepare myself to get frustrated with XGL. I expereimtned with xgl and compiz on a similar setup with 512MB and was disapointed..... but hey give it a shot post how it went
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup