Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Free Cisco Training Tutorials

Free Cisco Training Tutorials 5 years 3 months ago #37011

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
thank you . lots....... for beginers its very needed.... if u have more link regarding firewall. pls send it ok.....
The administrator has disabled public write access.

Re: Free Cisco Training Tutorials 5 years 3 months ago #37012

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
hai hoanginlove



RouterA
!
hostname RouterA
no ip domain-lookup
!
interface s0
ip address 10.0.3.2 255.255.255.0
no shutdown
!
interface E0
ip address 10.0.2.2 255.255.255.0
no shutdown
!
end

RouterB
!
hostname RouterB
no ip domain-lookup
!
interface E0
ip address 10.0.2.1 255.255.255.0
no shutdown
!
ip route 10.0.3.0 255.255.255.0 e0
!
end

RouterC
!
hostname RouterC
no ip domain-lookup
!
interface s0
ip address 10.0.3.100 255.255.255.0
no shutdown
!
ip route 10.0.2.0 255.255.255.0 10.0.3.2
!
is the static route applied correct????? because it shoild be exit interface or next hop address ? so pls gice me corretc answer.
The administrator has disabled public write access.

Re: Free Cisco Training Tutorials 5 years 3 months ago #37052

  • S0lo
  • S0lo's Avatar
  • Offline
  • Moderator
  • Posts: 1577
  • Thank you received: 7
  • Karma: 3
I assume here that the routers are connected like this:

RouterB --- RouterA --- RouterC

If so, then YES the static routes you posted should be working.
Studying CCNP...

Ammar Muqaddas
Forum Moderator
www.firewall.cx
The administrator has disabled public write access.

Re: Free Cisco Training Tutorials 5 years 3 months ago #37085

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
solo pls send me that .cisco tutorial. link ??????
The administrator has disabled public write access.
Time to create page: 0.082 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup