Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: i want use 1 ip address 192.168.2.0/24

i want use 1 ip address 192.168.2.0/24 5 years 5 months ago #37159

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
hi ;
i have router 877 i want use ip-address 192.168.2.0/24., for internet and data connection same lan ip ? but it does work. 192.168.2.1- gateway . 192.168.2.254 ----gateway . any config am missing .just check.


sh run
Building configuration...

Current configuration : 1658 bytes
!
! Last configuration change at 13:41:45 UTC Mon May 23 2011
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ssssss
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable password
!
no aaa new-model
memory-size iomem 10
!
!
ip source-route
!
!
!

!
ip cef
ip name-server x.x.x.x
ip name-server x.x.x.x
ip name-server
ip name-server
no ipv6 cef
!
!
*******************!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description ***Wimax internet***
no ip address
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet4.2
encapsulation dot1Q 2
ip address ********************wan connection*********
ip nat outside
ip virtual-reassembly
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0 secondary
internet
ip address 192.168.2.254 255.255.255.0
data.
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 x.x.x.x point to point wan connection static.
!
access-list 10 permit 192.168.2.0 0.0.0.255
!
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password
login
The administrator has disabled public write access.

Re: i want use 1 ip address 192.168.2.0/24 5 years 5 months ago #37166

  • Nevins
  • Nevins's Avatar
  • Offline
  • Expert Member
  • Posts: 438
  • Thank you received: 9
  • Karma: 4
hi ;
i have router 877 i want use ip-address 192.168.2.0/24., for internet and data connection same lan ip ? but it does work. 192.168.2.1- gateway . 192.168.2.254 ----gateway . any config am missing .just check.

There could be some English translation loss here but based on what you said you want to use private address 192.168.2.0 for both internet and data.


To me that sends up red flags because you don't need separate configurations for "internet" and "data connection". To me internet and data connection are one in the same. For example currently I'm sending data to this forum and using the internet at the same time on a single gateway connection.

So let me pose some questions here to clarify the issue:


What is the logic behind these lines?
[code:1]
interface Vlan1
ip address 192.168.2.1 255.255.255.0 secondary
internet
ip address 192.168.2.254 255.255.255.0
data. [/code:1]


Why do you feel the need to break up data and internet into 2 different logical groups. In your mind what function does this serve?



At any rate I do see an issue above all others you need to correct:


license udi pid CISCO881-K9 sn xxxxxxxxxxxxxxxx
Useful Threads
================================
www.firewall.cx/forum/2-basic-concepts/3...e-resource-page.html
The administrator has disabled public write access.

Re: i want use 1 ip address 192.168.2.0/24 5 years 5 months ago #37168

  • rizin
  • rizin's Avatar
  • Offline
  • Distinguished Member
  • Posts: 203
  • Karma: 0
Great Job Nevins :) to alert him about license.

Well i found some of his configuration like..
interface FastEthernet4.2
encapsulation dot1Q 2
ip address ********************wan connection*********
1. The above command applies on Router on a Stick, he has to tell us what exactly he want to do.
Known is a drop, unknown is an Ocean
The administrator has disabled public write access.

Re: i want use 1 ip address 192.168.2.0/24 5 years 5 months ago #37176

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
hi ;
i have router 877 i want use ip-address 192.168.2.0/24., for internet and data connection same lan ip ? but it does work. 192.168.2.1- gateway . 192.168.2.254 ----gateway . any config am missing .just check.

There could be some English translation loss here but based on what you said you want to use private address 192.168.2.0 for both internet and data.


To me that sends up red flags because you don't need separate configurations for "internet" and "data connection". To me internet and data connection are one in the same. For example currently I'm sending data to this forum and using the internet at the same time on a single gateway connection.

So let me pose some questions here to clarify the issue:


What is the logic behind these lines?
[code:1]
interface Vlan1
ip address 192.168.2.1 255.255.255.0 secondary
internet
ip address 192.168.2.254 255.255.255.0
data. [/code:1]


Why do you feel the need to break up data and internet into 2 different logical groups. In your mind what function does this serve?



At any rate I do see an issue above all others you need to correct:


license udi pid CISCO881-K9 sn xxxxxxxxxxxxxxxx


the reasonis . in my company . i want some people to restrict to access internet . only few people allowed to access internet . here some user user only data connection to transfer data to and from headoffice . any other idea.or wat shall i do........[/b]
The administrator has disabled public write access.

Re: i want use 1 ip address 192.168.2.0/24 5 years 5 months ago #37177

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
Great Job Nevins :) to alert him about license.

Well i found some of his configuration like..
interface FastEthernet4.2
encapsulation dot1Q 2
ip address ********************wan connection*********
1. The above command applies on Router on a Stick, he has to tell us what exactly he want to do.



this configuration given by isp to just ping isp. from customer .

interface FastEthernet4.2
is wan interface in 877 router......here wimax is connected .this not issue.

my issue is lan ip. i want some user to use internet and some to use only internet.i want to 192.168.2.0 /network. to use.
The administrator has disabled public write access.

Re: i want use 1 ip address 192.168.2.0/24 5 years 5 months ago #37182

  • Nevins
  • Nevins's Avatar
  • Offline
  • Expert Member
  • Posts: 438
  • Thank you received: 9
  • Karma: 4
Remove license udi pid CISCO881-K9 sn xxxxxxxxxxxxxxxx from your first post by editing the post then we can talk about how you need to use extended access lists instead of whatever it is you are currently trying to do.
Useful Threads
================================
www.firewall.cx/forum/2-basic-concepts/3...e-resource-page.html
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.088 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup