Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: SMTP TRAFFIC ON CISCO 800 series Router

SMTP TRAFFIC ON CISCO 800 series Router 6 years 1 month ago #35627

  • neveroff
  • neveroff's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I need to point the SMTP traffic to my 192.168.1.201 mail server. I have put in a static nat that points from my static ip to the 192.168.1.201 mail serve internally.

When I do a telnet to the static external IP on port 25 I can not hit my mail server.

I had to create a PPTP VPN to my ISP from the Mail server. I used this IP 41.73.37.254 in my static nat as my public static IP. The mail server is behind my router.

One of the big problems is, is that my IOS version on my router doesn't support PPTP VPN protocol.

Any ideas will be great

login as: neveroff
neveroff@192.168.1.1's password:

neveroff>en
Password:
neveroff#sh run
neveroff#sh running-config
Building configuration...

Current configuration : 2067 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname neveroff
!
boot-start-marker
boot-end-marker
!
memory-size iomem 5
enable secret xxxxxxxxxxxxxxxxxxxxxxxxx
!
no aaa new-model
no ip dhcp use vrf connected
!
ip dhcp pool office
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 168.210.2.2 8.8.8.8
!
!
ip cef
no ip domain lookup
ip domain name neveroff.co.za
ip name-server 168.210.2.2
ip inspect name test1 udp
ip inspect name test1 tcp
ip inspect name test1 http
ip inspect name test1 https
vpdn enable
!
!
!
!
username xxxxx password 0 xxxxxxxxxxxx
!
!
!
!
bba-group pppoe global
virtual-template 1
!
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip inspect test1 in
ip virtual-reassembly
ip tcp adjust-mss 1412
hold-queue 100 out
!
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer1
mtu 1452
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXXX
ppp chap password 0 XXXX
ppp pap sent-username XXXXXX password 0 XXXX
!
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
ip dns server
!
ip nat source static tcp 192.168.1.201 25 41.73.39.254 25 extendable
ip nat inside source list 10 interface Dialer1 overload
!
access-list 10 permit 192.168.1.0 0.0.0.255
access-list 10 permit any
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login local
!
scheduler max-task-time 5000
end




Thank you
Etienne
The administrator has disabled public write access.
Time to create page: 0.073 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup