Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Wireless Bridge Connection - 1300 Aironets

Wireless Bridge Connection - 1300 Aironets 11 years 1 month ago #11260

  • IP-bod
  • IP-bod's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Karma: 0
Hiya,

Am setting up a wifi link between main site and a building next to ours. Have decided to do this with 2 x 1300 cisco aironet. Basically got about 30 users in another building (real close though) want to bridge that connection to the main office where all the resources are. So am setting up 2 1300 aironets between site.

According to www.cisco.com/en/US/products/ps5861/prod...9186a008021e5ca.html

You can have a p2p bridge connection but also a workgroup connection as well. It doens't give much details as to the difference. SO am not sure which to use. Can anyone explain this in a bit more in detail. I am not using any wifi users on the network so this should purely be just setting up a wifi bridge connection.

The remote site will have 30 desktops connecting to a switch and then to the 1300 -> wifi -> 1300 -> Local LAN Main network.


If someone can answer that then i'll proceed with the other issues I'm having with this :)

Thanks a lot

IP-bod
The administrator has disabled public write access.

Re: Wireless Bridge Connection - 1300 Aironets 11 years 1 month ago #11264

  • tiamat
  • tiamat's Avatar
  • Offline
  • Distinguished Member
  • Posts: 102
  • Karma: 0
The access point/bridge can be configured as a root access point. In this role, it accepts associations from the following devices:

•Wireless clients

•Repeater access points

•Non-root bridges

•Workgroup bridges

According to you, you will not have any wireless hosts, so this is not the mode you want the WAP to be in.

The access point/bridge can be configured as a workgroup bridge. In this role, the access point/bridge has the following functionality:

•Associates to the following devices:

–Root and repeater access points

–Non-root Cisco Aironet 350 Series Bridge (with clients)

•Operates with both VxWorks and 802.11b/g IOS-based access points and bridges

•Accepts only wired clients

•Informs its root parent of all attached wired clients using IAPP messaging

I would guess this is more like what you want. However, at my company, we are using two 1300's in just the configuration you've described (just to connect two buildings wirelessly - no wifi clients) and we have selected neither of these options on our WAPs. If you'd like, I can send you the config of our WAPs to see how we've done it (mind you, it's not necessarily the right way - we do alot of screwed up things here).
The administrator has disabled public write access.

Re: Wireless Bridge Connection - 1300 Aironets 11 years 4 weeks ago #11277

  • IP-bod
  • IP-bod's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Karma: 0
Thanks for the response Tiamat. Yep look forward to that info. This has got me scrathing my head a bit now.

:)

IP-bod.
The administrator has disabled public write access.

Re: Wireless Bridge Connection - 1300 Aironets 11 years 4 weeks ago #11282

  • tiamat
  • tiamat's Avatar
  • Offline
  • Distinguished Member
  • Posts: 102
  • Karma: 0
the more I look at our own config, it seems to me that we just have one setup as a Root-AP, and the other isn't. There are no clients authenticating with the AP's though, probably because we haven't given out the SSID or Wep key information. Also note things like the open authentication (not a good idea). So with that in mind, take these configs with a grain of salt but I hope they point you in the right direction.

config for wap1 (near end):

[code:1]version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wap1
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx.
!
username admin privilege 15 password xxxxxxxxxxxxxx
clock timezone R -5
ip subnet-zero
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 128bit xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx transmit-key
encryption mode wep mandatory
!
ssid xxxxxx
authentication open
infrastructure-ssid
!
short-slot-time
cca 61
distance 2
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
power local cck 10
power local ofdm 10
power client 1
channel 2462
station-role root
antenna receive right
antenna transmit right
antenna gain 128
infrastructure-client
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.0.6.75 255.255.255.248
no ip route-cache
!
ip default-gateway 10.0.6.73
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
snmp-server community xxxxxxxxx RO
snmp-server community xxxxxxxxxx RW
snmp-server enable traps tty
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
transport preferred all
transport input all
transport output all
line vty 5 15
transport preferred all
transport input all
transport output all
!
end
[/code:1]
The administrator has disabled public write access.

Re: Wireless Bridge Connection - 1300 Aironets 11 years 4 weeks ago #11283

  • tiamat
  • tiamat's Avatar
  • Offline
  • Distinguished Member
  • Posts: 102
  • Karma: 0
config for wap2 (far end):

[code:1]
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wap2
!
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxx.
!
username admin privilege 15 password xxxxxxxxxxxxxxxxxxxxxxxx
clock timezone R -5
clock summer-time R recurring
ip subnet-zero
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa session-id common
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 128bit xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx transmit-key
encryption mode wep mandatory
!
ssid xxxxxx
authentication open
infrastructure-ssid
!
short-slot-time
cca 61
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 4000
power local cck 10
power local ofdm 10
power client 1
station-role non-root
antenna receive right
antenna transmit right
antenna gain 128
infrastructure-client
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
speed 100
full-duplex
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.0.6.76 255.255.255.248
no ip route-cache
!
ip default-gateway 10.0.6.73
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
snmp-server view dot11view ieee802dot11 included
snmp-server community xxxxxxxx RO
snmp-server community xxxxxxxxxx RW
snmp-server enable traps tty
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
transport preferred all
transport input all
transport output all
line vty 5 15
transport preferred all
transport input all
transport output all
!
end
[/code:1]
The administrator has disabled public write access.

Re: Wireless Bridge Connection - 1300 Aironets 11 years 2 weeks ago #11669

  • IP-bod
  • IP-bod's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Karma: 0
I set these 2 up next to each other and get approx 25mb/s max between the 2 bridges and when testing UDP traffic 30 mb/s max when using iperf for both tests. Can someone confirm this is the maximum I will get? ( Seeing that this is .11g 54mbs)

I read a document from Atheros saying this as well???

www.atheros.com/pt/atheros_range_whitepaper.pdf ( pg 3 table 1-1)

Now when i put the 2 between buildings which are approx 15metres apart the max i can get outta the connection is 4mb/s at best :( That's almost an 8th of the bw as when they were next to each other!

Am using a 6db antennae that is shipped with these 1300. Is this the cause?? Do i need a higher/better db antennae?

Due to the small distance between them, Direct Line Sight is really not an issue - right?

Have already played around with transmit levels and tried optimzing for range or throughput options as well.


ta

IP-bod
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.090 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup