Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Question about my new motherboard and old hdd working

Question about my new motherboard and old hdd working 9 years 2 months ago #23221

  • durk21
  • durk21's Avatar
  • Offline
  • Senior Member
  • Posts: 223
  • Karma: 0
I am thinking about buying a new pc but using my old HDD to power it. I am buying a bare-bones kit from tigerdirect.com. The motherboard has a ATA-100 IDE port on it. and my old HDD is a pata drive so I am wondering if I plug it in will it work? I also have a DDO on it so that win XP can boot from the HDD.

here is a link to the mother board I am buying in the kit that comes with everything.



http://www.tigerdirect.com/applications/SearchTools/item-Details.asp?EdpNo=3109401&sku=P450-9106

Hopefully you can help me out the HDD I am using is a PATA drive 300 GB made by Maxtor and uses a DDO to boot WIN XP. Post questions if you have any I'll tr to answer them as best I can.
The administrator has disabled public write access.

Re: Question about my new motherboard and old hdd working 9 years 2 months ago #23222

  • durk21
  • durk21's Avatar
  • Offline
  • Senior Member
  • Posts: 223
  • Karma: 0
The administrator has disabled public write access.

Re: Question about my new motherboard and old hdd working 9 years 2 months ago #23239

  • skepticals
  • skepticals's Avatar
  • Offline
  • Expert Member
  • Posts: 783
  • Karma: 0
I think your hard drive should be fine. P-ATA is just another way of saying IDE I believe.
The administrator has disabled public write access.

Re: Question about my new motherboard and old hdd working 9 years 2 months ago #23244

  • durk21
  • durk21's Avatar
  • Offline
  • Senior Member
  • Posts: 223
  • Karma: 0
no there are all different versions of IDE supported hdd's and every IDE has different bus speeds and can support different hdd's so thats why i asked I wasn't sure but it looks as though it will work. unless anyone can tell me different.
The administrator has disabled public write access.

Re: Question about my new motherboard and old hdd working 9 years 2 months ago #23256

  • skepticals
  • skepticals's Avatar
  • Offline
  • Expert Member
  • Posts: 783
  • Karma: 0
Well, I wouldn't listen to me then..haha. I have never checked a speed or anything else regarding IDE drives. I have never had one that didn't work.
The administrator has disabled public write access.

just so you know 8 years 11 months ago #24360

  • durk21
  • durk21's Avatar
  • Offline
  • Senior Member
  • Posts: 223
  • Karma: 0
you do need to check the IDE cabling will work. My HDD did require an IDE port on the Mobo that was ata-100 or better. SO i bought an EGI mobo and it worked phenomenal.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup