Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Does Packet-tracer support ip summary-addres (EIGRP) ?

Does Packet-tracer support ip summary-addres (EIGRP) ? 7 years 3 months ago #30633

  • grubbs
  • grubbs's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello everyone


Im currently doing some EIGRP labs with the packet tracer 5.1 program and I cant get "ip summary-address" command to work with the simulator.


My google-fu has not found any similar problems so here I am asking :P


Basic setup, two routers connected over a serial interface, I want one router to advertise the network 130.130.1.0 255.255.255.0 as a ip summary-address to the other eigrp router.


router A:
interface Serial0/3/0
ip address 172.16.1.2 255.255.255.0
encapsulation ppp
ip summary-address eigrp 1 130.130.1.0 255.255.255.0 5

router eigrp 1
network 172.16.1.0 0.0.0.255
no auto-summary


RouterB:

interface Serial0/3/0
ip address 172.16.1.1 255.255.255.0
encapsulation ppp
clock rate 56000

router eigrp 1
network 172.16.1.0 0.0.0.255
no auto-summary


Have I totaly misunderstood what this command does? Or am I doing right and the packet-tracer program just doesnt support it?

Thanks for helping!
The administrator has disabled public write access.

Re: Does Packet-tracer support ip summary-addres (EIGRP) ? 7 years 3 months ago #30634

  • grubbs
  • grubbs's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
I have solved the issue. Posting it for anyone else that is looking for this kind of help.

-

I had to add a loopback interface with the ip 130.130.1.1 255.255.255.0 and then add it into the EIGRP 1 AS.


BUT, I had to reboot the routerA for it to start to advertise it.. Sometimes the packet tracer is abit buggy? a fast reboot can sometimes solve problems that shouldnt exist :)

Current conf looks like this

RouterA:
interface Loopback1
ip address 130.130.1.1 255.255.255.0
!
interface Serial0/3/0
ip address 172.16.1.2 255.255.255.0
encapsulation ppp
ip summary-address eigrp 1 130.130.0.0 255.255.240.0 5
!

router eigrp 1
network 172.16.1.0 0.0.0.255
network 130.130.1.0 0.0.0.255
no auto-summary
!


Routing table in RouterB:

130.130.0.0/20 is subnetted, 1 subnets
D 130.130.0.0 [90/2681856] via 172.16.1.2, 00:00:15, Serial0/3/0
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.1.0 is directly connected, Serial0/3/0



Good luck all of you studying out there!
The administrator has disabled public write access.
Time to create page: 0.074 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup