Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Help with Cisco lab!

Help with Cisco lab! 7 years 8 months ago #28782

  • MartinCox
  • MartinCox's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi Guys

I've bought my first Cisco lab, a few weeks ago actually, but with Christmas & New Year I haven't really had chance to play about with it, until today! =)

In the lab I got 3 x 2950 Catalyst Switches, 4 x 2600 Series Routers and a 2509 Access Server. Quite a lot of kit! However, being more or less a total n00b when it comes to Cisco kit, I'm really stuck trying to get the 2509 working...

I've got an octo cable coming from the 2509 and am I right in presuming that the RJ45 connectors would go into the console ports on the routers / switches? I'm also presuming that the point of the access server is to allow me to gain console access to the kit, but over TCPIP via the access server?

I've got it setup on my desk at work, and ideally, I want to access it from home occasionally, via VPN and then remoting to the 2509?

Any help appreciated.

Martin
The administrator has disabled public write access.

Re: Help with Cisco lab! 7 years 8 months ago #28805

  • MartinCox
  • MartinCox's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Bump.

Must be a pro lurking somewhere??
The administrator has disabled public write access.

Re: Help with Cisco lab! 7 years 8 months ago #28807

  • Chris
  • Chris's Avatar
  • Offline
  • Administrator
  • Posts: 1446
  • Thank you received: 13
  • Karma: 8
MartinCox,

The 2509 router is a nice piece of equipment call and 'Access Server' - in other words, it will allow you to connect to all of your Cisco equipment remotely, so you can play with them as if you were connected directly to them with a console cable.

As you correctly noted, the RJ-45 ends plug straight into the 'console' port of each device you want to control.

All that's then required is to configure an IP Address to the router's Ethernet interface and upload the appropriate configuration so you can then telnet into each device.

Here's a configuration you can also use for your 2509 in order to get it working:
[code:1]
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Access-Server
!
aaa new-model
aaa authentication login default none
aaa authentication enable default none
enable password cisco
!
username admin password 0 cisco
no ip domain-lookup
!
interface Ethernet0
ip address 192.168.0.100 255.255.255.0
!
interface Serial0
no ip address
!
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
banner incoming ^C

|-_-_-_-_-_-_ MartinCox's Cisco Lab -_-_-_-_-_-_-|
| |
| Hit 'Return' and wait |
| to receive the prompt |
|- - - - - - - - - - - - - - - - - - - - - - - - -|

^C
!
line con 0
exec-timeout 60 0
logging synchronous
line 1
location Line No.1
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 2
location Line No.2
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 3
location Line No.3
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 4
location Line No.4
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 5
location Line No.5
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 6
location Line No.6
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 7
location Line No.7
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
line 8
location Line No.8
no exec
exec-timeout 20 0
logout-warning 30
transport input telnet
!
line aux 0
line vty 0 4
session-timeout 60
exec-timeout 60 0
password cisco
login local
logging synchronous
!
end
[/code:1]

In order to telnet into each console port (ports 1 - 8), you simply telnet to your router's IP Address and append the appropriate port: 2001 - 2008.

For example:
c:> telnet 192.168.0.100 2001

The above command will connect you via telnet, to your first device's console port.

Hope that helps.

Cheers,
Chris Partsenidis.
Founder & Editor-in-Chief
www.Firewall.cx
The administrator has disabled public write access.

Re: Help with Cisco lab! 7 years 8 months ago #28808

  • MartinCox
  • MartinCox's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
That's great!

Thanks a lot, Chris. I did follow a tutorial from the Cisco site, I got as far as configuring the access server, but I never was able to connect to the connected devices via telnet.

I'm not at work right now, but I'll try it as soon as I get there in the morning! I'll let you know how I go on!

Thanks again, Chris.

Martin
The administrator has disabled public write access.

Re: Help with Cisco lab! 7 years 8 months ago #28851

  • skepticals
  • skepticals's Avatar
  • Offline
  • Expert Member
  • Posts: 783
  • Karma: 0
What is the link to the Cisco tutorial?
The administrator has disabled public write access.
Time to create page: 0.089 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup