Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: RIP and RIP version 2 problem

RIP and RIP version 2 problem 7 years 11 months ago #27749

  • Damien610
  • Damien610's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Karma: 0
Hi could anyone answer this question please ?

I have a PC connected to a switch connected to a router (router A)

router A is connected via serial to router B

Router B is connected to a PC

Ok, all have class B addresses and I'm running RIP

I change the ethernet 0 address on router A to a class C and change to RIP version 2 on router A.
The routing table on router A now informs me that the ethernet 0 address is now subnetted....

I now change router B to RIP version 2 and clear the routing table.

The new routing table info still says that ethernet 0 on router A is /16

This should change to /24 shouldnt it ?

The debug ip rip command displays that updates are being sent with the /16 mask...why is this ?

Why isnt RIP 2 sending the /24 :?:
The administrator has disabled public write access.

Re: RIP and RIP version 2 problem 7 years 11 months ago #27755

I think you need to disable auto-summarization. To do this execute "no auto-summarization" under router rip mode.
The administrator has disabled public write access.
Time to create page: 0.074 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup