Hot Downloads

×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: WHAT DID I DO WRONG ............... DHCP

WHAT DID I DO WRONG ............... DHCP 12 years 2 months ago #16544

  • talk2sp
  • talk2sp's Avatar Topic Author
  • Offline
  • Expert Member
  • Expert Member
  • Posts: 528
  • Karma: 1
  • Thank you received: 1
I AM RUNNING A DHCP SERVER WHICH OTHER CLIENTS CONNECT TO IT TO GAIN INTERNET CONNECTION. BUT ALL MY SYSTEMS WERE ASSIGNED IP ADDRESSES AUTOMATICALLY.... BUT THERE IS THIS PARTICULAR SYSTEM THAT HAS REFUSED TO CONNECT I HAVE SHUT DOWN FIREWALL BUT IT STILL HAS NOT CONNECTED....... WHAT DO I DO..... OR COULD IT BE THE NETWORK CARD.... COS ON MY OTHER SYSTEMS WHEN I FINISHED INSTALLING OS (XP SP1) IT STARTED BROWSING AUTOMATICALLY..........

WHAT DO I DO....

THANKS

N.B

(I AM USING A CLIENT / SERVER CONNECTION)
I AM MADE TO SHINE... BORN TO BE GREAT


C0dE - 3
..........................................................
Take Responsibility! Don't let failures define you

IP 12 years 2 months ago #16545

  • Arani
  • Arani's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 745
  • Karma: 4
  • Thank you received: 10
check the IP address this machine has when it does not connect. check the health of the network card as well.
Picking pebbles on the shore of the networking ocean
  • Page:
  • 1
Time to create page: 0.127 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup