Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: REMOTE DESKTOP CONNECTION (RDP ) problem

REMOTE DESKTOP CONNECTION (RDP ) problem 2 years 5 months ago #38518

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
HI,
I have internet connection in the office with 8 public ip from isp .
Cisco rtr 881 with below config . internet connection is workig fine ,i want remote desktop connection to 1 pc (office ) from my home . so i configure static nat for 1 ip ( 192.168.0.100) ,i can ping from home ,but still remote desktop not working ,so please advise any configuration is missing or I Have do someting in the pc .
ip dhcp pool Sast
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 195.215.6.4 195.215.6.5

interface FastEthernet4.550
description (( internet from isp ))
encapsulation dot1Q 550
ip address 172.5.9.114 255.255.255.252
ip nat outside
ip virtual-reassembly in
!
interface Vlan1
description ** LAN **
ip address 192.168.0.1 255.255.255.0 secondary
ip address 195.215.110.209 255.255.255.248
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat pool Fast 195.215.110.209 195.215.110.209 prefix-length 29
ip nat inside source list 1 pool Fast overload

ip nat inside source static tcp 192.168.0.100 3389 195.215.110.211 3389 extendable


ip route 0.0.0.0 0.0.0.0 172.5.9.113 name INTERNET
!
access-list 1 permit 192.168.0.0 0.0.0.255
!
!
!
line con 0
The administrator has disabled public write access.

REMOTE DESKTOP CONNECTION (RDP ) problem 2 years 5 months ago #38520

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
any updates . am still waiting for expert suggestion .
The administrator has disabled public write access.
Time to create page: 0.071 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup