Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: network topology proposed by company .

network topology proposed by company . 5 years 1 week ago #37650

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
hai:
pls help me to configure above topology. switch and 2 router .nw:88.98.99.168/29 thy have 88.98.98.170 used in exchange, 88.98.98.171 used in customer .remaing public can used in 2 router . pls help me expert. wirless link is connected to switch 1 st port .
2 port connect to router 1841(2 port) . 3 port connected to router another 1841 router (2port ).
Attachments:
Last Edit: 5 years 1 week ago by sais.
The administrator has disabled public write access.

i have done above conf . but not working 5 years 1 week ago #37652

  • sais
  • sais's Avatar
  • Offline
  • Frequent Member
  • Posts: 59
  • Karma: 0
.WIRLESS PTP LINK CONNECTED ---SWITCH
CONNECTED TO 1841

BELOW CONFIGURATION IS DONE BUT STILL IT NOT WORKING. I CAN JUST PING ROTR TO SWITCH TO ROTR THATS ALL .


SWITCH.>en
Password:
.SWITCH.#sh run
Building configuration...

Current configuration : 1277 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname .SWITCH.
!
boot-start-marker
boot-end-marker
!
enable password
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
description ******connected to wirless link. *****
switchport trunk encapsulation dot1q
switchport mode trunk
speed 100
duplex full
!
interface FastEthernet0/2
description (( TO CISCO 1841 ROUTER ))1 ST ROUTER 1 OFFICE
no switchport
ip address 10.10.10.1 255.255.255.252
speed 100
duplex full
!
interface FastEthernet0/3
description (( TO CISCO 2811 ROUTER )) SECOND ROUTER ANOTHER OFFICE
no switchport
ip address 10.10.10.5 255.255.255.252
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface GigabitEthernet0/1
!
interface Vlan1
description ((Management IP ))
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.2
ip route 0.0.0.0 0.0.0.0 10.10.10.6
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
--More--


1841>en
Password:
1841#sh run
Building configuration...

Current configuration : 2555 bytes
!
! Last configuration change at 07:18:35 UTC Thu Nov 24 2011
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IMCO.ROUTER1841
!
boot-start-marker
boot-end-marker
!
enable password
!
no aaa new-model
ip source-route
!
!
!
ip dhcp pool DD
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
!
!
ip cef
multilink bundle-name authenticated
!
!

!
!
!
!
!
!
interface FastEthernet0/0
description (( connected to switch 3560))
ip address 10.10.10.2 255.255.255.252 secondary
ip address ********** 255.255.255.248 public ip
ip nat outside
ip virtual-reassembly
speed 100
full-duplex
!
interface FastEthernet0/1
description (****(LAN )******)
ip address 192.168.10.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
ip forward-protocol nd
!
!
no ip http server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 ****** GETWAY OF WIRLESS IP
ip route 0.0.0.0 0.0.0.0 10.10.10.1




1841#telnet 10.10.10.1
Trying 10.10.10.1 ... Open


User Access Verification

Password:
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup