Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: How much difference is in cisco command line and hp switches

How much difference is in cisco command line and hp switches 5 years 5 months ago #37109

  • bijayswain
  • bijayswain's Avatar
  • Offline
  • Frequent Member
  • Posts: 26
  • Karma: 0
How much difference is in cisco command line and hp switches command line

where can i find simulators for hp switches like cisco has packet tracer or boson
The administrator has disabled public write access.

Re: How much difference is in cisco command line and hp switches 5 years 5 months ago #37111

  • Nevins
  • Nevins's Avatar
  • Offline
  • Expert Member
  • Posts: 438
  • Thank you received: 9
  • Karma: 4
Just looking at this HP procurve config I can tell there isn't much difference save for a few commands, one thing HP does to make the crossover is use ! for comments:

[code:1]Router A’s configuration file
!
! In a configuration file all comments begin with a "!"
!
version 11.2
!
no service udp-small-servers
no service tcp-small-servers
!
hostname ROUTER-A ! define the hostname for the router
!
enable secret 5 XXXXX ! password in encrypted form
!
! * The enable password will be used if the
! enable secret password is not configured.
!
enable password XXXX ! define the password for
! entering enable level.
!
!
interface Ethernet0 ! designates the ethernet interface
ip address 10.1.0.1 255.255.0.0 ! assigns the IP address and
no mop enabled ! subnet mask.
!
interface Serial0
ip address 10.2.0.1 255.255.0.0 ! assign the IP address
! and subnet mask.
interface Serial1
no ip address
shutdown ! this interface is not operational
!
interface BRI0
no ip address
shutdown ! this interface is not operational
!
router igrp 1 ! enable IGRP with autonomous system number 1
network 10.0.0.0 ! list of directly connected networks
! using IGRP
!
no ip classless
!
snmp-server community public RO ! enable SNMP for get only with "public" as string
!
line con 0 ! define the console port
line aux 0
line vty 0 4 ! define virtual terminals for telnet access
password XXXX ! define the virtual terminal password
login ! allow logins via telnet session
!
end[/code:1]

As far as HP simulators go I don't think there are any that really exist because people build their sims for Cisco. If you find one feel free to post it here. There may be a way to make Dynamips do what you need but honestly I just don't know.
Useful Threads
================================
www.firewall.cx/forum/2-basic-concepts/3...e-resource-page.html
The administrator has disabled public write access.
Time to create page: 0.073 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup